<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
	
	<!-- Basic Page Needs
  ================================================== -->
	<meta charset="utf-8">
    
    <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> 
	<!-- Mobile Specific Metas
  ================================================== -->
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/> 

	<!--[if lt IE 9]>
    <script src="http://www.sierramadreweekly.com/wp-content/themes/citynews/js/html5shiv.js" type="text/javascript"></script>
    <![endif]-->

    <title>Sierra Madre Watchman has a few things to say about City Hall - Sierra Madre Weekly</title>
<link rel="stylesheet" id="wp-forecast-css" href="http://www.sierramadreweekly.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.sierramadreweekly.com/opinion/sierra-madre-watchman-has-a-few-things-to-say-about-city-hall/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sierra Madre Watchman has a few things to say about City Hall - Sierra Madre Weekly" />
<meta property="og:description" content="HOW MUCH WATER HAS TO BE WASTED! How much water has to be wasted by the Sierra Madre water franchise before they will do something to replace the leaking water mains? In a City report dated September 25, 2012, it was stated that the overage use that was billed to the people was 2,800 acre..." />
<meta property="og:url" content="http://www.sierramadreweekly.com/opinion/sierra-madre-watchman-has-a-few-things-to-say-about-city-hall/" />
<meta property="og:site_name" content="Sierra Madre Weekly" />
<meta property="article:section" content="Columns" />
<meta property="article:published_time" content="2014-02-14T16:38:37+00:00" />
<meta property="article:modified_time" content="2014-02-17T10:12:01+00:00" />
<meta property="og:updated_time" content="2014-02-17T10:12:01+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="HOW MUCH WATER HAS TO BE WASTED! How much water has to be wasted by the Sierra Madre water franchise before they will do something to replace the leaking water mains? In a City report dated September 25, 2012, it was stated that the overage use that was billed to the people was 2,800 acre..." />
<meta name="twitter:title" content="Sierra Madre Watchman has a few things to say about City Hall - Sierra Madre Weekly" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sierra Madre Weekly &raquo; Feed" href="http://www.sierramadreweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sierra Madre Weekly &raquo; Comments Feed" href="http://www.sierramadreweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sierra Madre Weekly &raquo; Sierra Madre Watchman has a few things to say about City Hall Comments Feed" href="http://www.sierramadreweekly.com/opinion/sierra-madre-watchman-has-a-few-things-to-say-about-city-hall/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.sierramadreweekly.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.sierramadreweekly.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='7dc1a48c562074ba51ca59788b9db297' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Sierra Madre Weekly' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.sierramadreweekly.com/opinion/sierra-madre-watchman-has-a-few-things-to-say-about-city-hall/' />
<meta name='shareaholic:keywords' content='columns, opinion' />
<meta name='shareaholic:article_published_time' content='2014-02-14T23:38:37+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-06-23T20:21:27+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Terry Miller' />
<meta name='shareaholic:site_id' content='7dc1a48c562074ba51ca59788b9db297' />
<meta name='shareaholic:wp_version' content='7.8.0.6' />

<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.sierramadreweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pj-news-ticker-css'  href='http://www.sierramadreweekly.com/wp-content/plugins/pj-news-ticker/public/css/pj-news-ticker.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.sierramadreweekly.com/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://www.sierramadreweekly.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.sierramadreweekly.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://www.sierramadreweekly.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://www.sierramadreweekly.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.sierramadreweekly.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.sierramadreweekly.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://www.sierramadreweekly.com/wp-content/plugins/social-media-widget/social_widget.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/ui-darkness/jquery-ui.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='http://www.sierramadreweekly.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='http://www.sierramadreweekly.com/wp-content/plugins/bloom/css/style.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tt-easy-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Source+Sans+Pro%3Aregular&#038;subset=latin%2Call&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.sierramadreweekly.com/wp-content/themes/Sierra%20Madre%20Weekly%20Child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='skeleton1200-css'  href='http://www.sierramadreweekly.com/wp-content/themes/citynews/assets/css/skeleton1200.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-reset-css'  href='http://www.sierramadreweekly.com/wp-content/themes/citynews/assets/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-main-css'  href='http://www.sierramadreweekly.com/wp-content/themes/citynews/assets/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-javascript-css'  href='http://www.sierramadreweekly.com/wp-content/themes/citynews/assets/css/javascript.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-responsive-css'  href='http://www.sierramadreweekly.com/wp-content/themes/citynews/assets/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.sierramadreweekly.com/wp-content/themes/citynews/assets/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-custom-css'  href='http://www.sierramadreweekly.com/wp-content/themes/citynews/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-default-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700%2C900%2C400italic%2C600italic%2C700italic%2C900italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic%7CRoboto+Slab%3A400%2C700%2C300%2C100%7CVoltaire&#038;subset=latin%2Clatin-ext%2Cvietnamese%2Ccyrillic-ext%2Ccyrillic%2Cgreek%2Cgreek-ext' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-addon-css'  href='http://www.sierramadreweekly.com/wp-content/plugins/citynews-addon/assets/css/citynews-addon.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.sierramadreweekly.com/wp-content/themes/Sierra%20Madre%20Weekly%20Child/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='cp-perfect-scroll-style-css'  href='http://www.sierramadreweekly.com/wp-content/plugins/convertplug/modules/slide_in/../../admin/assets/css/perfect-scrollbar.min.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var slide_in = {"demo_dir":"http:\/\/www.sierramadreweekly.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-content/plugins/pj-news-ticker/public/js/pj-news-ticker.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var s2_script_strings = {"ajaxurl":"http:\/\/www.sierramadreweekly.com\/wp-admin\/admin-ajax.php","title":"Subscribe to this blog"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-content/plugins/subscribe2/include/s2_ajax.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-content/themes/citynews/assets/js/modernizr.custom.41385.js'></script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-content/themes/citynews/assets/js/jflickrfeed.min.js'></script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.colorbox.js'></script>
<link rel='https://api.w.org/' href='http://www.sierramadreweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sierramadreweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sierramadreweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://www.sierramadreweekly.com/?p=8960' />
<link rel="alternate" type="application/json+oembed" href="http://www.sierramadreweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sierramadreweekly.com%2Fopinion%2Fsierra-madre-watchman-has-a-few-things-to-say-about-city-hall%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.sierramadreweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sierramadreweekly.com%2Fopinion%2Fsierra-madre-watchman-has-a-few-things-to-say-about-city-hall%2F&#038;format=xml" />
<meta property="og:site_name" content="Sierra Madre Weekly" />
<meta property="og:type" content="website" />
<meta property="og:image" content="" />
<meta property="og:title" content="Sierra Madre Watchman has a few things to say about City Hall" />
<meta property="og:url" content="http://www.sierramadreweekly.com/opinion/sierra-madre-watchman-has-a-few-things-to-say-about-city-hall/" />
<style type="text/css">
/*Custom CSS*/
#topbar .social_icons {
    max-width: 500px;
    float: right;
    margin-right: 20px;
    margin-top: 0;
}

.single #top {
    margin-bottom: 45px;
}

@media only screen and (max-width: 767px) {
  .logo a span{
    padding:0;
  }
  .logo a span img{
      width:80%;
     height:auto;
  }
 .post.thumbnail_s .thumbnail{
    height:180px;
 }
 .vc_col-sm-3 .post.thumbnail_s .thumbnail img, 
 .vc_col-sm-4 .post.thumbnail_s .thumbnail img{
    max-width:120%;
 }
}
 @media only screen and (max-width: 959px){
.entry-content img {
    max-width: 35%;
    position: relative;
    z-index: 3;
}
}
.wp-caption-text {
    font-size: 12px;
    font-style: italic;
    line-height: 1;
    margin: 0;
    width: 100%;
    height: auto;
}

@media only screen and (max-width: 959px){
    .wp-caption .wp-caption-text {
    /* padding-right: 10px; */
    width: 296px;
}
}

.vc_general.vc_btn3 {
    line-height: 0;
    font-family: sans-serif;
}

.wpb_content_element {
    /* margin-bottom: 35px; */
    /*height: 230px;*/
}

.entry-content p {
    line-height: 1.5em;
    font-family: sans-serif;
}

p {
    margin-bottom: 1.5em;
}

hr {
    margin-top: 3rem;
    margin-bottom: 3.5rem;
    border-width: 0;
    border-top: 1px solid #3e3944;
}

.shrinked#top .logo{display:none;}
.shrinked #primary_menu ul li{padding:10px 2px;}
.shrinked #primary_menu &gt; ul &gt; li:after{margin-left:5px;}
.shrinked #primary_menu{margin: auto;float: none;width: 93%;
}

.cn-slider-container .swiper-slide {
    background-position: center top;
}

.logo a span img {
    width: 400px;
    height: auto;
}
</style>

<style type="text/css">
a:active,
a:hover,
#primary_menu ul li.current-menu-item a,
#primary_menu ul li a:hover,
#breadcrumbs .goback:hover,
.channel .channel_title a,
.post .entry-title a:hover,
.post .entry-tools a:hover,
.post_list li a.post_title:hover,
#popup_window h3 a,
.entry-content a,
.comment-author a:hover,  
.comment-list .pingback a:hover,  
.comment-list .trackback a:hover,  
.comment-metadata a:hover{
	color:#6619c4;
}
.channel .channel_title a,
.tagcloud a:hover,
#popup_window .language_list li a:hover,
#popup_window .dashboard_items li a:hover,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
    border-color:#6619c4;
}
.post_slider.flexslider .flex-control-paging li a.flex-active,
.post.sticky .sign,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
#respond input[type="submit"],
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
	background-color:#6619c4;
}




</style>

		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.sierramadreweekly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- BEGIN GADWP v5.0.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-9285716-7', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { font-family: 'Source Sans Pro'; font-style: normal; font-weight: 400; }
h6 { font-family: 'Source Sans Pro'; font-style: normal; font-weight: 400; }
 { }
</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-8960 single-format-standard et_bloom wpb-js-composer js-comp-ver-5.1 vc_responsive">
 
<!-- Pushy Menu -->
<nav class="pushy pushy-left">
    <ul>
        <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5898"><a href="http://www.sierramadreweekly.com/category/current-news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5888"><a href="http://www.sierramadreweekly.com/category/crime/">Crime</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16750"><a href="http://www.sierramadreweekly.com/category/crime/police-blotters/">Blotters</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16751"><a href="http://www.sierramadreweekly.com/category/district-5-election-2016/">District 5 Supervisorial Election 2016</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13919"><a href="http://www.sierramadreweekly.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16749"><a href="http://www.sierramadreweekly.com/category/business/business-profile/">Business Profile</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14951"><a href="http://www.sierramadreweekly.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5897"><a href="http://www.sierramadreweekly.com/category/school-and-education/">Education</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13920"><a href="http://www.sierramadreweekly.com/category/school-and-education/schools/">Local Schools</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5903"><a href="http://www.sierramadreweekly.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5904"><a href="http://www.sierramadreweekly.com/category/entertainment/arts/">Arts &#038; Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5901"><a href="http://www.sierramadreweekly.com/category/entertainment/dining/">Dining</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17057"><a href="http://www.sierramadreweekly.com/category/entertainment/reviews/">Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13924"><a href="http://www.sierramadreweekly.com/category/sports-entertainment/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13921"><a href="http://www.sierramadreweekly.com/category/sports-entertainment/school-sports/">School Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36738"><a href="http://www.sierramadreweekly.com/category/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36739"><a href="http://www.sierramadreweekly.com/category/millennial-feed/">Millennial Feed</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36740"><a href="http://www.sierramadreweekly.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16753"><a href="http://www.sierramadreweekly.com/category/health-fitness/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36741"><a href="http://www.sierramadreweekly.com/category/dining-delights/">Dining Delights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36742"><a href="http://www.sierramadreweekly.com/category/health-fitness/">Health &#038; Fitness</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-36743"><a href="http://www.sierramadreweekly.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36744"><a href="http://www.sierramadreweekly.com/category/opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36745"><a href="http://www.sierramadreweekly.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36746"><a href="http://www.sierramadreweekly.com/category/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5895"><a href="http://www.sierramadreweekly.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36747"><a href="http://www.sierramadreweekly.com/category/special-sections/">Special Sections</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36748"><a href="http://local.beaconmedianews.com/">Neighborhood Ads</a></li>
    </ul>
</nav>

<!-- Site Overlay -->
<div class="site-overlay"></div> 
 <div id="body-container">
      <!--Top Bar-->
      <div id="topbar">
           <!--Social Icons-->
	       <div class="social_icons">
		       <div class="social-icons clearfix">
<a href="https://www.facebook.com/SierraMadreWeekly/" title="Facebook" class="facebook" target="_blank"><i class="fa fa-facebook"></i></a> 
</div>
		   </div>
		   <!--Menu button-->
           <div class="menu_button hide"><a href="javascript:void(0)"><i class="fa fa-bars"></i></a></div>
           
	       <!--Tools-->
		   <div id="tools">
			 
						   <a href="javascript:void(0);" class="search_btn"><i class="fa fa-search"></i></a>
			 			 
			 		   
		   </div> 
      </div> 
           
	        <header id="top">
	      <!--LOGO-->
	      <div class="logo">
	        <a href="http://www.sierramadreweekly.com/" title="Sierra Madre Weekly">
	        	          <span><img src="http://www.sierramadreweekly.com/wp-content/uploads/2012/11/sierramadreheader.jpg" /></span>
	        	        </a>
	        <div class="local_info">
	          <span class="local_date">Sunday, June 25, 2017 </span>
	          	            <span id="weather"></span>
	      	  		   </div>
	      </div>
	      
	      <!--Primary Menu-->
	      <nav id="primary_menu">
		     <ul class="sf-menu">
			   <li id="menu-item-5898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.sierramadreweekly.com/category/current-news/">News</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.sierramadreweekly.com/current-news/transit-police-find-high-power-weapons-suspect-arrested-urinating-pasadena-gold-line-station/"><img src="http://www.sierramadreweekly.com/wp-content/uploads/2017/06/210Trainstation-350x183.jpg" alt="Transit Police Find High Power Weapons After Suspect Arrested for Urinating at Pasadena Gold Line Station" width="350" height="183" /></a>
									</div>
									<h6><a href="http://www.sierramadreweekly.com/current-news/transit-police-find-high-power-weapons-suspect-arrested-urinating-pasadena-gold-line-station/">Transit Police Find High Power Weapons After Suspect Arrested for Urinating at Pasadena Gold Line Station</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.sierramadreweekly.com/current-news/kill-them-kill-them-all-louisiana-gop-congressman-higgins-calls-for-war-against-radical-islamists/"><img src="http://www.sierramadreweekly.com/wp-content/uploads/2017/06/web-Clay_Higgins_Official_Portrait-350x274.jpeg" alt="‘Kill them. Kill them all’:  Louisiana GOP Congressman Higgins Calls for War Against Radical Islamists" width="350" height="274" /></a>
									</div>
									<h6><a href="http://www.sierramadreweekly.com/current-news/kill-them-kill-them-all-louisiana-gop-congressman-higgins-calls-for-war-against-radical-islamists/">‘Kill them. Kill them all’:  Louisiana GOP Congressman Higgins Calls for War Against Radical Islamists</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.sierramadreweekly.com/current-news/37048/"><img src="http://www.sierramadreweekly.com/wp-content/uploads/2017/06/web-pot-dealer-350x331.jpg" alt="Sierra Madre Cops Nab Pot Dealer With 600 Plants" width="350" height="331" /></a>
									</div>
									<h6><a href="http://www.sierramadreweekly.com/current-news/37048/">Sierra Madre Cops Nab Pot Dealer With 600 Plants</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-5888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.sierramadreweekly.com/category/crime/">Crime</a>
	<ul class="sub-menu">
		<li id="menu-item-16750" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.sierramadreweekly.com/category/crime/police-blotters/">Blotters</a></li>
	</ul>
</li>
	<li id="menu-item-16751" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.sierramadreweekly.com/category/district-5-election-2016/">District 5 Supervisorial Election 2016</a></li>
</ul>
</div>
</li>
<li id="menu-item-13919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.sierramadreweekly.com/category/business/">Business</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.sierramadreweekly.com/business/small-business-committee-approves-rep-chu-bill-to-increase-small-business-investment/"><img src="http://www.sierramadreweekly.com/wp-content/uploads/2017/06/Judy-Chu-1024x680-350x232.jpg" alt="Small Business Committee Approves Rep. Chu Bill to Increase Small Business Investment" width="350" height="232" /></a>
									</div>
									<h6><a href="http://www.sierramadreweekly.com/business/small-business-committee-approves-rep-chu-bill-to-increase-small-business-investment/">Small Business Committee Approves Rep. Chu Bill to Increase Small Business Investment</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.sierramadreweekly.com/opinion/columns/smart-women-smart-money-61517-issue/"><img src="http://www.sierramadreweekly.com/wp-content/uploads/2017/06/broken-piggy-bank-1472485404YoO-1024x683-350x233.jpg" alt="Smart Women, Smart Money (6/15/17 Issue)" width="350" height="233" /></a>
									</div>
									<h6><a href="http://www.sierramadreweekly.com/opinion/columns/smart-women-smart-money-61517-issue/">Smart Women, Smart Money (6/15/17 Issue)</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.sierramadreweekly.com/business/business-profile/carmela-ice-cream-co/"><img src="http://www.sierramadreweekly.com/wp-content/uploads/2017/06/2-2-350x211.png" alt="Carmela Ice Cream Co." width="350" height="211" /></a>
									</div>
									<h6><a href="http://www.sierramadreweekly.com/business/business-profile/carmela-ice-cream-co/">Carmela Ice Cream Co.</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-16749" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.sierramadreweekly.com/category/business/business-profile/">Business Profile</a></li>
	<li id="menu-item-14951" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.sierramadreweekly.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</div>
</li>
<li id="menu-item-5897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.sierramadreweekly.com/category/school-and-education/">Education</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.sierramadreweekly.com/school-and-education/sierra-madres-alverno-upgrades-library/"><img src="http://www.sierramadreweekly.com/wp-content/uploads/2017/06/web-DSC_3880-350x332.jpg" alt="Sierra Madre’s Alverno Upgrades Library" width="350" height="332" /></a>
									</div>
									<h6><a href="http://www.sierramadreweekly.com/school-and-education/sierra-madres-alverno-upgrades-library/">Sierra Madre’s Alverno Upgrades Library</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.sierramadreweekly.com/school-and-education/official-embattled-madison-principal-ruelas-will-not-return-fall/"><img src="http://www.sierramadreweekly.com/wp-content/uploads/2017/06/ruelas-350x232.jpg" alt="It’s Official: Embattled Madison Principal Ruelas Will Not Return in the Fall" width="350" height="232" /></a>
									</div>
									<h6><a href="http://www.sierramadreweekly.com/school-and-education/official-embattled-madison-principal-ruelas-will-not-return-fall/">It’s Official: Embattled Madison Principal Ruelas Will Not Return in the Fall</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.sierramadreweekly.com/school-and-education/little-free-library-takes-us-back-to-a-kinder-gentler-america/"><img src="http://www.sierramadreweekly.com/wp-content/uploads/2017/05/IMG_0939-1-350x268.jpg" alt="Little Free Library Takes Us Back to a Kinder, Gentler America" width="350" height="268" /></a>
									</div>
									<h6><a href="http://www.sierramadreweekly.com/school-and-education/little-free-library-takes-us-back-to-a-kinder-gentler-america/">Little Free Library Takes Us Back to a Kinder, Gentler America</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-13920" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.sierramadreweekly.com/category/school-and-education/schools/">Local Schools</a></li>
</ul>
</div>
</li>
<li id="menu-item-5903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.sierramadreweekly.com/category/entertainment/">Entertainment</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.sierramadreweekly.com/entertainment/march-2017-art-column/"><img src="http://www.sierramadreweekly.com/wp-content/uploads/2017/03/2-350x465.jpg" alt="March 2017 Art Column" width="350" height="465" /></a>
									</div>
									<h6><a href="http://www.sierramadreweekly.com/entertainment/march-2017-art-column/">March 2017 Art Column</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.sierramadreweekly.com/entertainment/father-son-duo-to-be-featured-at-cal-phil-event/"><img src="http://www.sierramadreweekly.com/wp-content/uploads/2017/03/Max-and-Dennis-2-350x267.jpg" alt="Father-Son Duo to Be Featured at Cal Phil Event" width="350" height="267" /></a>
									</div>
									<h6><a href="http://www.sierramadreweekly.com/entertainment/father-son-duo-to-be-featured-at-cal-phil-event/">Father-Son Duo to Be Featured at Cal Phil Event</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.sierramadreweekly.com/entertainment/arroyo-seco-weekend-announces-inaugural-festival-lineup/"><img src="http://www.sierramadreweekly.com/wp-content/uploads/2017/03/asw17_poster-e1490119354438-859x682-350x278.jpg" alt="Arroyo Seco Weekend Announces Inaugural Festival Lineup" width="350" height="278" /></a>
									</div>
									<h6><a href="http://www.sierramadreweekly.com/entertainment/arroyo-seco-weekend-announces-inaugural-festival-lineup/">Arroyo Seco Weekend Announces Inaugural Festival Lineup</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-5904" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.sierramadreweekly.com/category/entertainment/arts/">Arts &#038; Culture</a></li>
	<li id="menu-item-5901" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.sierramadreweekly.com/category/entertainment/dining/">Dining</a></li>
	<li id="menu-item-17057" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.sierramadreweekly.com/category/entertainment/reviews/">Reviews</a></li>
</ul>
</div>
</li>
<li id="menu-item-13924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.sierramadreweekly.com/category/sports-entertainment/">Sports</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.sierramadreweekly.com/sports-entertainment/5-reasons-why-to-attend-football-clinics/"><img src="http://www.sierramadreweekly.com/wp-content/uploads/2017/06/stadium-1054510_960_720-350x263.jpg" alt="5 Reasons Why To Attend Football Clinics" width="350" height="263" /></a>
									</div>
									<h6><a href="http://www.sierramadreweekly.com/sports-entertainment/5-reasons-why-to-attend-football-clinics/">5 Reasons Why To Attend Football Clinics</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.sierramadreweekly.com/sports-entertainment/lucas-oil-pro-motocross-championship-highlights-fmf-glen-helen-national/"><img src="http://www.sierramadreweekly.com/wp-content/uploads/2017/05/DSC_1685-350x232.jpg" alt="Lucas Oil Pro Motocross Championship Highlights: FMF Glen Helen National" width="350" height="232" /></a>
									</div>
									<h6><a href="http://www.sierramadreweekly.com/sports-entertainment/lucas-oil-pro-motocross-championship-highlights-fmf-glen-helen-national/">Lucas Oil Pro Motocross Championship Highlights: FMF Glen Helen National</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.sierramadreweekly.com/sports-entertainment/arcadia-high-gymnast-crowned-balance-beam-champ/"><img src="http://www.sierramadreweekly.com/wp-content/uploads/2017/04/IMG-20170411-WA0000-350x340.jpg" alt="Arcadia High Gymnast Crowned Balance Beam Champ" width="350" height="340" /></a>
									</div>
									<h6><a href="http://www.sierramadreweekly.com/sports-entertainment/arcadia-high-gymnast-crowned-balance-beam-champ/">Arcadia High Gymnast Crowned Balance Beam Champ</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-13921" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.sierramadreweekly.com/category/sports-entertainment/school-sports/">School Sports</a></li>
</ul>
</div>
</li>
<li id="menu-item-36738" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.sierramadreweekly.com/category/calendar/">Calendar</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.sierramadreweekly.com/calendar/june-15-june-21/"><img src="http://www.sierramadreweekly.com/wp-content/uploads/2017/06/1-6-350x234.jpg" alt="June 15 &#8211; June 21" width="350" height="234" /></a>
									</div>
									<h6><a href="http://www.sierramadreweekly.com/calendar/june-15-june-21/">June 15 &#8211; June 21</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.sierramadreweekly.com/calendar/june-8-15/"><img src="http://www.sierramadreweekly.com/wp-content/uploads/2017/06/beer-350x263.jpg" alt="June 8 – 15" width="350" height="263" /></a>
									</div>
									<h6><a href="http://www.sierramadreweekly.com/calendar/june-8-15/">June 8 – 15</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.sierramadreweekly.com/calendar/may-18-24/"><img src="http://www.sierramadreweekly.com/wp-content/uploads/2017/05/Living_Colour_1-350x263.jpg" alt="May 18 – 24" width="350" height="263" /></a>
									</div>
									<h6><a href="http://www.sierramadreweekly.com/calendar/may-18-24/">May 18 – 24</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36739" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.sierramadreweekly.com/category/millennial-feed/">Millennial Feed</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.sierramadreweekly.com/millennial-feed/7-formalities-millennials-forgo-in-the-workplace/"><img src="http://www.sierramadreweekly.com/wp-content/uploads/2017/06/millennials-workplace-1084x615-350x199.jpg" alt="7 Formalities Millennials Forgo in the Workplace" width="350" height="199" /></a>
									</div>
									<h6><a href="http://www.sierramadreweekly.com/millennial-feed/7-formalities-millennials-forgo-in-the-workplace/">7 Formalities Millennials Forgo in the Workplace</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.sierramadreweekly.com/millennial-feed/37052/"><img src="http://www.sierramadreweekly.com/wp-content/uploads/2017/06/IMG_8849-2-350x233.jpg" alt="Why to Smile With a Millennial on National Selfie Day" width="350" height="233" /></a>
									</div>
									<h6><a href="http://www.sierramadreweekly.com/millennial-feed/37052/">Why to Smile With a Millennial on National Selfie Day</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.sierramadreweekly.com/millennial-feed/why-millennials-feel-the-need-to-share-everything/"><img src="http://www.sierramadreweekly.com/wp-content/uploads/2017/06/web-shocked-Millennials-350x201.png" alt="Why Millennials Feel the Need to Share Everything" width="350" height="201" /></a>
									</div>
									<h6><a href="http://www.sierramadreweekly.com/millennial-feed/why-millennials-feel-the-need-to-share-everything/">Why Millennials Feel the Need to Share Everything</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.sierramadreweekly.com/category/lifestyle/">Lifestyle</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.sierramadreweekly.com/health-fitness/restaurant-chains-responding-to-healthier-lifestyles/"><img src="http://www.sierramadreweekly.com/wp-content/uploads/2017/02/to-lose-weight-2036969_1920-1024x681-350x233.jpg" alt="Restaurant Chains Responding to Healthier Lifestyles" width="350" height="233" /></a>
									</div>
									<h6><a href="http://www.sierramadreweekly.com/health-fitness/restaurant-chains-responding-to-healthier-lifestyles/">Restaurant Chains Responding to Healthier Lifestyles</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.sierramadreweekly.com/lifestyle/islands-fish-makes-for-a-delicious-dish/"><img src="http://www.sierramadreweekly.com/wp-content/uploads/2017/02/3-34-e1485989397893-350x263.jpg" alt="Islands Fish Makes for a Delicious Dish" width="350" height="263" /></a>
									</div>
									<h6><a href="http://www.sierramadreweekly.com/lifestyle/islands-fish-makes-for-a-delicious-dish/">Islands Fish Makes for a Delicious Dish</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.sierramadreweekly.com/lifestyle/why-some-crave-the-attention-you-gave/"><img src="http://www.sierramadreweekly.com/wp-content/uploads/2017/01/1-53-1020x682-350x234.jpg" alt="Why Some Crave the Attention You Gave" width="350" height="234" /></a>
									</div>
									<h6><a href="http://www.sierramadreweekly.com/lifestyle/why-some-crave-the-attention-you-gave/">Why Some Crave the Attention You Gave</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-16753" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.sierramadreweekly.com/category/health-fitness/">Health</a></li>
	<li id="menu-item-36741" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.sierramadreweekly.com/category/dining-delights/">Dining Delights</a></li>
	<li id="menu-item-36742" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.sierramadreweekly.com/category/health-fitness/">Health &#038; Fitness</a></li>
</ul>
</div>
</li>
<li id="menu-item-36743" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.sierramadreweekly.com/category/opinion/">Opinion</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.sierramadreweekly.com/opinion/letters-to-the-editor/reader-concurs-with-why-ucsd-was-wrong-to-select-the-dalai-lama-as-commencement-speaker-june-15-issue/"><img src="http://www.sierramadreweekly.com/wp-content/uploads/2017/06/web-406px-Dalailama1_20121014_4639-350x367.jpg" alt="Reader Concurs With ‘Why UCSD Was Wrong to Select the Dalai Lama as  Commencement Speaker’ (June 15 Issue)" width="350" height="367" /></a>
									</div>
									<h6><a href="http://www.sierramadreweekly.com/opinion/letters-to-the-editor/reader-concurs-with-why-ucsd-was-wrong-to-select-the-dalai-lama-as-commencement-speaker-june-15-issue/">Reader Concurs With ‘Why UCSD Was Wrong to Select the Dalai Lama as  Commencement Speaker’ (June 15 Issue)</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.sierramadreweekly.com/opinion/columns/smart-women-smart-money-61517-issue/"><img src="http://www.sierramadreweekly.com/wp-content/uploads/2017/06/broken-piggy-bank-1472485404YoO-1024x683-350x233.jpg" alt="Smart Women, Smart Money (6/15/17 Issue)" width="350" height="233" /></a>
									</div>
									<h6><a href="http://www.sierramadreweekly.com/opinion/columns/smart-women-smart-money-61517-issue/">Smart Women, Smart Money (6/15/17 Issue)</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.sierramadreweekly.com/opinion/why-ucsd-was-wrong-to-select-the-dalai-lama-as-commencement-speaker/"><img src="http://www.sierramadreweekly.com/wp-content/uploads/2017/06/Dalai-Protest1-620x350-350x198.jpg" alt="Why UCSD was Wrong to Select the Dalai Lama as Commencement Speaker" width="350" height="198" /></a>
									</div>
									<h6><a href="http://www.sierramadreweekly.com/opinion/why-ucsd-was-wrong-to-select-the-dalai-lama-as-commencement-speaker/">Why UCSD was Wrong to Select the Dalai Lama as Commencement Speaker</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-36744" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.sierramadreweekly.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-36745" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.sierramadreweekly.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</div>
</li>
<li id="menu-item-36746" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.sierramadreweekly.com/category/community/">Community</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.sierramadreweekly.com/community/upper-san-gabriel-valley-municipal-water-district-hosts-watershed-restoration-event/"><img src="http://www.sierramadreweekly.com/wp-content/uploads/2017/06/mountains-350x186.jpg" alt="Upper San Gabriel Valley Municipal Water District Hosts Watershed Restoration Event" width="350" height="186" /></a>
									</div>
									<h6><a href="http://www.sierramadreweekly.com/community/upper-san-gabriel-valley-municipal-water-district-hosts-watershed-restoration-event/">Upper San Gabriel Valley Municipal Water District Hosts Watershed Restoration Event</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.sierramadreweekly.com/community/cops-cars-chalk-art-pasadena-fathers-day/"><img src="http://www.sierramadreweekly.com/wp-content/uploads/2017/06/chalk-1-350x219.jpg" alt="Cops, Cars and Chalk Art in Pasadena for Father’s Day" width="350" height="219" /></a>
									</div>
									<h6><a href="http://www.sierramadreweekly.com/community/cops-cars-chalk-art-pasadena-fathers-day/">Cops, Cars and Chalk Art in Pasadena for Father’s Day</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.sierramadreweekly.com/community/37057/"><img src="http://www.sierramadreweekly.com/wp-content/uploads/2017/06/1-5-350x263.jpg" alt="Sierra Madre Hosts Family Movie Fridays" width="350" height="263" /></a>
									</div>
									<h6><a href="http://www.sierramadreweekly.com/community/37057/">Sierra Madre Hosts Family Movie Fridays</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-5895" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.sierramadreweekly.com/category/obituaries/">Obituaries</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.sierramadreweekly.com/obituaries/a-heavenly-departure-for-wessie-mae-dillon-1924-2017/"><img src="http://www.sierramadreweekly.com/wp-content/uploads/2017/04/feature-jesses-mom-350x315.jpg" alt="A Heavenly Departure for Wessie Mae Dillon (1924 – 2017)" width="350" height="315" /></a>
									</div>
									<h6><a href="http://www.sierramadreweekly.com/obituaries/a-heavenly-departure-for-wessie-mae-dillon-1924-2017/">A Heavenly Departure for Wessie Mae Dillon (1924 – 2017)</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.sierramadreweekly.com/obituaries/joan-peabody-southwell-beloved-mother-sister-teacher/"><img src="http://www.sierramadreweekly.com/wp-content/uploads/2017/03/JoanPeabody-350x467.jpeg" alt="Joan Peabody Southwell: Beloved Mother, Sister and Teacher" width="350" height="467" /></a>
									</div>
									<h6><a href="http://www.sierramadreweekly.com/obituaries/joan-peabody-southwell-beloved-mother-sister-teacher/">Joan Peabody Southwell: Beloved Mother, Sister and Teacher</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.sierramadreweekly.com/obituaries/photographer-joe-hinojos-50-year-sierra-madre-resident-passes-away/"><img src="http://www.sierramadreweekly.com/wp-content/uploads/2017/03/Joe-Hinojos-350x462.jpg" alt="Photographer Joe A.Hinojos, a 50 year Sierra Madre Resident, Passes Away" width="350" height="462" /></a>
									</div>
									<h6><a href="http://www.sierramadreweekly.com/obituaries/photographer-joe-hinojos-50-year-sierra-madre-resident-passes-away/">Photographer Joe A.Hinojos, a 50 year Sierra Madre Resident, Passes Away</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36747" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.sierramadreweekly.com/category/special-sections/">Special Sections</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.sierramadreweekly.com/special-sections/2017-summer-camps-education-guide/"><img src="http://www.sierramadreweekly.com/wp-content/uploads/2017/03/2017_03_23_SUMMER-CAMPS-ISSUE-cover-350x446.jpg" alt="2017 Summer Camps Education Guide" width="350" height="446" /></a>
									</div>
									<h6><a href="http://www.sierramadreweekly.com/special-sections/2017-summer-camps-education-guide/">2017 Summer Camps Education Guide</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.sierramadreweekly.com/special-sections/spring-arts-3917/"><img src="http://www.sierramadreweekly.com/wp-content/uploads/2017/03/2017_03_09_BMI_Spring-Arts-2017-1-350x445.jpg" alt="Spring Arts &#038; Entertainment &#8211; 3/9/17" width="350" height="445" /></a>
									</div>
									<h6><a href="http://www.sierramadreweekly.com/special-sections/spring-arts-3917/">Spring Arts &#038; Entertainment &#8211; 3/9/17</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.sierramadreweekly.com/special-sections/catholic-schools-week/"><img src="http://www.sierramadreweekly.com/wp-content/uploads/2017/01/2017_01_26_BMI_CatholicSchoolsWeekPG1-350x445.jpg" alt="Catholic Schools Week" width="350" height="445" /></a>
									</div>
									<h6><a href="http://www.sierramadreweekly.com/special-sections/catholic-schools-week/">Catholic Schools Week</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36748" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://local.beaconmedianews.com/">Neighborhood Ads</a></li>
			</ul>
			
	      </nav>
	      
      </header>
      
            
      <!--1200px Grid-->
      <div id="cn_content" class="container row">
      
       <!--Main Content-->         
        <div id="main">
      
	      <!--Standard Posts-->
	      <div class="standard_blog_full thirdty columns alpha omega">
             <div id="breadcrumbs">
	           <div class="navi">
	           <i class="fa fa-home"></i><a href="http://www.sierramadreweekly.com/">Home</a> <span class="sep">&raquo;</span> <span class="current">Sierra Madre Watchman has a few things to say about City Hall</span> 
	           </div>
	           	           <div class="share">
		           <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.sierramadreweekly.com/opinion/sierra-madre-watchman-has-a-few-things-to-say-about-city-hall/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
		        <a href="http://twitter.com/share?text=Sierra+Madre+Watchman+has+a+few+things+to+say+about+City+Hall&amp;url=http://www.sierramadreweekly.com/opinion/sierra-madre-watchman-has-a-few-things-to-say-about-city-hall/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
		        <a href="https://plus.google.com/share?url=http://www.sierramadreweekly.com/opinion/sierra-madre-watchman-has-a-few-things-to-say-about-city-hall/" target="_blank" class="gplus"><i class="fa fa-google-plus"></i></a>
		        <a href="https://pinterest.com/pin/create/button/?media=&amp;description=Sierra+Madre+Watchman+has+a+few+things+to+say+about+City+Hall&amp;url=http%3A%2F%2Fwww.sierramadreweekly.com%2Fopinion%2Fsierra-madre-watchman-has-a-few-things-to-say-about-city-hall%2F" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
		        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Sierra+Madre+Watchman+has+a+few+things+to+say+about+City+Hall&amp;source=http%3A%2F%2Fwww.sierramadreweekly.com%2Fopinion%2Fsierra-madre-watchman-has-a-few-things-to-say-about-city-hall%2F&amp;url=http%3A%2F%2Fwww.sierramadreweekly.com%2Fopinion%2Fsierra-madre-watchman-has-a-few-things-to-say-about-city-hall%2F" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a>
	           </div>
	                        </div>
       
                    
                     
		<!---Posts-->
				<article class="post-8960 post type-post status-publish format-standard hentry category-columns category-opinion">
				
		<div class="entry-body">
				  <span class="category"><a href="http://www.sierramadreweekly.com/category/opinion/columns/" rel="category tag">Columns</a>, <a href="http://www.sierramadreweekly.com/category/opinion/" rel="category tag">Opinion</a></span>
		  		  <h4 class="entry-title">Sierra Madre Watchman has a few things to say about City Hall</h4>
		  		  <span class="title-divider"></span>
				  
		  <div class="entry-content">
		    <div class='shareaholic-canvas' data-app-id='23687660' data-app='share_buttons' data-title='Sierra Madre Watchman has a few things to say about City Hall' data-link='http://www.sierramadreweekly.com/opinion/sierra-madre-watchman-has-a-few-things-to-say-about-city-hall/' data-summary=''></div><p>HOW MUCH WATER HAS TO BE WASTED!</p>
<p>How much water has to be wasted by the Sierra Madre water franchise before they will do something to replace the leaking water mains?</p>
<p>In a City report dated September 25, 2012, it was stated that the overage use that was billed to the people was 2,800 acre feet. No estimate was given as to how much water was pumped. Two City Council Members asked the question several months ago. How much water was pumped and how much was billed to the people?</p>
<p>The only answer received as of now is that the City pumped 2,400 acre feet in 2012, which means that the people have reduced their use by 400 acre feet.</p>
<p>In the recent mailing sent out by the City, it is stated that the people reduced the use of water by another 20% this year. If this is true, then the people have further reduced the water use by another 480 acre feet annually. This means that if the City uses approximately 200 acre feet through water leakage or use, then the amount billed to the people is less than 1,800 acre feet, or a reduction of approximately 1,000 acre feet less than the previous usage. There are several nagging questions that remain:</p>
<p>1) When will the City Manager tell us how many acre feet were billed in 2012?<br />
2) When will they admit to the amount of water that is lost by leaking water mains and when will they do something about it?<br />
3) If the city’s crews can lay 200 lineal feet of pipeline in two or three days, why can’t they replace leaky water mains at a rate of 200 lineal feet once or twice a month?</p>
<p>The flip side of this focus on the people using less water is the City is reducing their water income by more than one million dollars. If they had that money then they would not need to enforce penalties, raise rates or look for money to fix the water mains. They would also have money to buy water from the other available sources. Any food for thought by the City of Sierra Madre Administration? Think about it!!!</p>
<p>Sierra Madre Watchman</p>
<p>THE SIERRA MADRE WATER STORY</p>
<p>For over thirty years, the people have been asking the City government to repair the leaky water mains. The big question is: “When is the City going to fix the water mains? How much water is wasted by the neglect? Who is to blame, and what should be done?</p>
<p>In 2010, the City said that a raise in the water rates was needed by 7.5% and adopted 3 tiers of rates, in order to repair the water mains and to increase the reserves by $500,000. They raised the water rates depending on how much water was used by the people. They said that they wanted to encourage conservation. According to Bruce Inman, the Public Works Director, the cost of a unit of water is the same whether it is the first middle, or last unit used. The result is a penalty on those people that need more water. The City is the responsible party to furnish the water in the quantity that is needed by each and every property.</p>
<p>The Mayor has stated that she wanted to raise the rates by 15%, but she lost in the vote.</p>
<p>When will the City Government accept the blame, and what should be done? When will the City take the blame for their own mistakes, and do something about it, and quit blaming the people as being wasteful?</p>
<p>The City has not repaired or replaced any water mains nor have they built up the reserves. They say they don’t have any money to do what they said they would do with the money from the rate increases. What would you call the action? A lie to the people or just plain fraud? In any case, it is the mismanagement of our monies and the question arises, should the City Manager be fired and, if so, how many others should also be terminated?</p>
<p>Out of an income of over $8M, the City cannot find any money to maintain the water system! They do have money to spend on a study, at a cost of $48,000, or more, to find out how much to raise the water rates higher. They also have money to pay a lobbyist $5,000/mo., and money to send a number of City Council Members to visit our politicians in Washington, D.C. Note: They don’t seem to be able to talk to our representatives at home.</p>
<p>Now you hear the same story all over again and the City has scheduled a series of meetings and tours, to once again, try to brain wash the people as to how bad the need is to have the people pay more for the same thing. What makes them think that the people will believe what they say they will do? Where is the guarantee that the money will be used for the purpose that they say?</p>
<p>When will the government take the blame for their own mistakes and quit blaming the people as being wasteful? Enough is enough!! No more water rate increases without a vote by the people.</p>
<p>An Honest Citizen,</p>
<p>Sierra Madre Watchman</p>
<p>THE SIERRA MADRE WATER STORY</p>
<p>The story of the water situation in Sierra Madre in wider and deeper than the government wants to talk about or admit to for years of financial and physical mismanagement.</p>
<p>To begin with, historically the City was able to build and put in place all of the basic infrastructure of the City, without incurring long-term debt. Considering that this was done throughout the depression years, it was nothing short of amazing. However, with the entry of the CRA in 1973, the element of the expansion and growth of the government began in earnest. The CRA provided the City with extra income from private property taxes, so they purchased new property and built a new Police and Fire station, and the new City Hall, just for starters. These new facilities expanded the government by six or more times the square footage as the old City Hall.</p>
<p>Keep in mind that the population has remained the same, or less, than it was at that time. Further, all the money that the City receives comes from the tax paying people of the City.</p>
<p>With the city’s appetite for luxury, came reckless spending and the growth of the number of paid employees. Since the City Hall was completed in 1977, the City didn’t stop spending, but rather made additional property purchases and built buildings thereby accruing more long-term debt, while only making interest only payments, and/or deferring payments of any kind for years in advance.</p>
<p>A person doesn’t have to be a college graduate in order to know that you cannot spend more than you can afford, and if you can’t afford it you don’t count your success on borrowed money.</p>
<p>So, what has the City done? They borrowed more and more money until now they owe over $20M in principal, plus $16M of accrued interest for a total of over $36M. The overall payments amount to $1.3M per year for many years in the future and even higher when they have to pay our principal after 2020. In the meantime, all of the infrastructure of the City has fallen into disrepair, with their full knowledge and the only time they make any repairs is if they receive monies from outside sources.</p>
<p>Now the state has cancelled out the CRA and the City was quick to transfer the debt to the “Successor Agency” in the amount of approximately $8.5M so that it no longer appears on the City’s books. Who has to pay for this debt? Answer, THE TAXPAYING PEOPLE OF SIERRA MADRE!!!!</p>
<p>In the late 1990’s, the City set up the Sierra Madre Water Franchise, the income of which comes from the resident’s water bills. Since then the City back charges all the expense items that come to mind, and when they run out of actual costs, they in “allocated costs” to us to have the City Council believe that they must raise the water rates.</p>
<p>THE SIERRA MADRE WATER STORY (Continued)</p>
<p>I could go on, but I think the reader’s get the point. So what needs to be done?</p>
<p>1) The City needs an “attitude adjustment”, starting with the City Manager.<br />
2) The City needs to retrace and do away with anything that is not essential, for example, the Tree Commission, the Green Committee, finish the General Plan update quickly.<br />
3) Do away with the Water Franchise and put all the money into one account, so that “ALL” the bills can be paid.<br />
4) Start repairing the infrastructure, in small steps on a regular continuing basis, including not only all the water delivery sales, and including sidewalks, sewers, trees, etc.<br />
5) Ask the San Gabriel Water District to forgive the $1.5M loan. The income for this agency comes from the people’s property taxes.<br />
6) Work aggressively to prepay the long-term debts in order to save interest charges.</p>
<p>This is, by no means, a complete list of expense items that the City can eliminate, if they have that mind-set.</p>
<p>Further, the City needs to retrace the number of paid employees. Look at the number of paid employees that were there when the City moved into their present buildings.</p>
<p>For example, we had one City Manager, one Public Works Director, one part-time building inspector. The Fire Department was comprised of approximately 30 fire and EMT’s, none of which were paid. Can we still call our Fire Department a “Volunteer Fire Department” with 35 paid employees and 48 volunteer for a total of 83? Fourteen full-time employees and two part-time employees are in Administration.</p>
<p>We won’t talk about how much of the work is sub-let out in service contracts.</p>
<p>This report is by no means complete, but this should provide some food for thought!</p>
<p>Remember, the City is to SERVE the people, not rule over them!!!!!</p>
<p>Sierra Madre Watchman</p>
<p>MORE ABOUT SIERRA MADRE WATER</p>
<p>On the evening of August 14th the City administration put on their latest show to try to convince the people that what they are doing, both physically and financially, are correct. We have no idea where they studied economics, but it certainly wasn’t the school of hard knocks. They used the comparison of a person buying a home for $450,000, with a $90,000 down payment, and a loan of $360,000, and then said if you paid a regular payment for 30 years, then you would have paid the sum of $620,000 on that loan.</p>
<p>Anyone that knows about real estate financing knows that if you pay the regular payment, you will pay two times the original amount or $720,000 during a 20 year payment schedule, and if you pay for 30 years, you will pay three times the original loan amount or $1,170,000 by the time you pay off the mortgage. That amount plus the $90,000 down payment brings the total $1,270,000, for a $450,000 house. Is this smart economics, or is it the unwise use of the people’s money? This says nothing about when you sell, the IRS uses the $450,000 figure and the end amount over that is taxable capital gains.</p>
<p>They also used the same thinking to finance vehicles and wind-up paying two or three times the original purchase price. Is that wise use of the people’s monies or should they change their ways and start to prepay on any of other loans of record and by no means should they refinance, since that move costs money too!</p>
<p>Moving on, they also stated that the people have reduced the use of water by 27%, year over year, during the month of August 2013. This further reduces the revenue to the City, now isn’t that self defecting?</p>
<p>They also put a tight control on all of the people and no one was allowed to speak. They said to write your questions on a 3 x 5 card and they would answer the questions, during the break times of their presentation.</p>
<p>What they did was a different story. They only answered something like 10%, or less, of the questions that were asked and postponed the rest of the questions, and did not let the people talk. Another observation was why do they separate the water and sewer department and the Police and Fire departments from the rest of the City’s departments? Why don’t they separate out the Administration, Public Works, and Parks &amp; Recreation, the Development and the Library and tell us how the revenues match up with the expenses in those departments? In business, all the monies go into one account to pay all the bills and are not segregated, not even in the bookkeeping. The way the City operates, there is not one person in town that will live to see the City in physical and financial order. How firmly must a person say, to change your ways and clean up the way the City operates?</p>
<p>Here is an idea, why doesn’t the City Council and Administrators invest their retirement savings with the City Government? After all, the City proved that they know best how to manage and manage the money they receive from the property owners. If they run out of money, then they can just raise the taxes and fees.</p>
<p>In the military, they say “Shape up or ship out?” Do you get the message?</p>
<p>Sierra Madre Watchman</p>
<p>THE SIERRA MADRE WATER RATE STUDY</p>
<p>Each July, the water rates will increase by approximately 7.54% through 2015. The water rates will help meet current costs, debt payments, and set aside funds for maintenance and/or improvements in the water system. This is a direct statement made in a letter to the people by the City of Sierra Madre. Do they really need another study?</p>
<p>These charges are supposed to be based on actual costs. Let’s examine what’s being done.</p>
<p>First, they have three tiers of rates, $2.21, $2.27 and $2.30 per unit. What is the cost? Is it the low rate of $2.30? If so then the higher rates are an illegal charge to the users. If the highest rate is the true cost, then to lower rates in the City is engaged in selling the water at a loss.</p>
<p>Second, the meter charge as listed is:</p>
<p>_______Size_________ Two Months Year 10 Years______</p>
<p>5/8” &amp; ¾” $ 49.75 $ 298.50 $ 2,985.00</p>
<p>1” 58.06 348.36 3,348.60</p>
<p>1-1/2” 74.63 497.70 4,977.00</p>
<p>2” 107.81 646.86 6,468.60</p>
<p>3” 199.01 1,194.06 11,940.60</p>
<p>4” 290.22 1,765.26 17,652.60</p>
<p>They say the life of a meter is more than 10 years.</p>
<p>Since this cost of a water meter starts at less than $100, and is less than $500.00 for the largest. Why are they charging so much? Is it to pay debts, maintain the system or is it their brainchild to replace the meters with meters that will provide usage figures direct to the City’s computer?</p>
<p>Thirdly, the large sewer rate is $22.20 bi-monthly, $133.20/Year and $1,332.00 per year. Is this an honest charge, when they do not maintain the sewers that have over 100 different places that have been damaged for more than a year. Are they really being truthful?</p>
<p>The simple fact is the City keeps charging more for the same thing and they do not maintain or fix anything in the whole system, from the supply to the delivery.</p>
<p>They also put in place all kinds of restrictions.</p>
<p>1). DO NOT WATER YOUR YARD during the daytime, and reduce the amount that is used in maintaining your landscape.</p>
<p>Answer: They expect you to get out of bed at night and go water your plants and do not waste water or use much so that the roots of your trees can get into the sewer system and cause further damages, which we will not repair.</p>
<p>2). DO NOT WASH YOUR CAR at home, that “wastes” water. They must think that it is cheaper to go to the car wash, and you must remember to “conserve”. Conversely, it is perfectly okay, for the City to spend $75,000 for a new car wash for the City’s vehicles, which will use (waste) water, and we’re sure that this will be done during daylight hours.</p>
<p>3). DO NOT COMPLAIN OR GRUMBLE while the City continues to charge us more for doing less.</p>
<p>Does anybody that you know work in order to give their money to the City, State, or Federal Government? When are they going to make prudent use of the money they have, including the annual increases that they receive on property taxes.</p>
<p>Of course, the current costs increase because we have to pay interest on the numerous loans that are on the books. Don’t imply that the loans should be paid, or prepaid, but rather let us re-finance and extend the loans so that the people can pay for the increases in costs and interest. Will they keep their hands out of our wallets and purses? When will they manage the City’s income correctly and quit asking for more? Need it be said: “You story does not hold water”.</p>
<p>Sierra Madre Watchman</p>
<p>CAN YOU BELIEVE IT!</p>
<p>The more the Sierra Madre management team explains their point of view, the more we wonder how they handle their personal affairs. The City Manager, the Finance Director and the Public Works Director seem to think alike and play the same recording.</p>
<p>They think that it is alright to borrow money and pay interest on the loan for 20 or 30 years. They also think that the more you borrow, the better interest rate you get. That’s smart business, so they say, even though they know that the people pay two or more times the original amount. They also think, the more you borrow, the better financial shape that you are in.</p>
<p>The Public Works Director knows that a person has to keep his auto in good repair, but all three of them think that it is alright to postpone the City’s equipment. They probably also think they are doing repairs to things right, because they refer to personal and business and imply that those entity’s operate the same way.</p>
<p>Without even taking a pole of the households and businesses in town, is it quite certain that not over one percent operate their financial affairs like the City. It is also doubtful, without checking, that the majority of the City Council handle their personal, physical, and financial affairs the same way the City does.</p>
<p>You don’t get out of the “financial” hole by digging another hole. You get out of the hole by filling the hole. You also maintain anything physical by making the needed repair promptly, as they occur, and this saves many dollars over what the costs are, if you postpone the repairs and let them get worse.</p>
<p>Where did they learn how to manage someone else’s money? Can they get smart and change their ways? Try looking at how San Bernardino, Stockton, or Detroit were forced into bankruptcy and try to do the opposite. Learn from their mistakes, and put all issues on the ballot for their approval, not like you did before.</p>
<p>Sierra Madre Watchman</p>
<p>THE OVERHAUL IS PAST DUE</p>
<p>Before the Sierra Madre City Council takes up the subject of how much to regulate, restrict, and to increase the water costs to the people, they need to examine the entire way that they operate. While references are made about how business operates, the City needs to remember it is not a business. It is a service agency that needs to operate with the efficiency of a good business.</p>
<p>Every time the City sublets out anything, they are saying we do not have the skills and ability to do the job ourselves, and the company that we believe is smarter and more efficient than we are. For a recent example, the sub-letting of the operation of our swimming pool. After all, the years of doing the job ourselves, we sub-let the job and find that the company can do the job at enough profit that it can give the City a cash dividend.</p>
<p>When a manager, director, or department head says that they must have an assistant, they are saying the job is too hard to do, or they don’t have the ability, or they choose to delegate to a subordinate anything that they do not want to do. The assistant has no defense, but must perform those tasks, nor can they complain, because that will put them in a position of being terminated. Also, if a mistake is made, the assistant could very well be blamed, or risk termination.</p>
<p>Whenever the employees join into a union, they cease to be an employee of the City and they now work under any order the union sets down. This says that management does not treat them fairly, either in job duties or in wages and other benefits. Conversely, does the union employee really think that the union will treat them the way they wish to be treated when they retire. We believe that home rule is much better when all is said and done they should also develop a loyalty for working for the City, and not use this job as a stepping stone to go and take a job elsewhere.</p>
<p>The City should also remember that time is money. They should discard any item that takes work to administer. The City has taken over numerous items that were originally volunteer activities within the City &#8211; The 4th of July Parade, the Mt. Wilson Trail Race, the Halloween Window Painting, the Huck Finn Fishing Derby, are just a few. The City needs to withdraw from these activities, as well as others, and if the volunteers don’t retake these activities, then let them fade into history.</p>
<p>The City needs to sell off the real property that was purchased for low-rent housing and use the monies to prepay debt and hasten the completion of the successor committee. The City could also stipulate and control how the land is to be developed.</p>
<p>Sierra Madre Watchman</p>
<p>CAN THEY DO THE OPPOSITE</p>
<p>The City Government of Sierra Madre is so used to doing business, that it almost seems like they do not know how to change their ways. When they look at how much to charge, they look at City’s that charge more, then simply conclude that it is right to charge more. Conversely, they should examine as to how many mistakes are the other City’s are making that forces them to charge more, instead of looking at the City that charges less in order to learn how to reduce costs and be able to charge less.</p>
<p>They further need to examine everything that they contract out and ask themselves, “How can we do it ourselves for a lesser cost?” For example, can we reduce costs of the “plan checking” item if we hired one of the people, in town, to check the plans, not only for less costs, but also to finish the job in much less time, which also saves money for the party that wants to build.</p>
<p>Can we reduce costs to the property owners by doing away with the “assessment districts” and in turn, save the City monies by not having to spend for the legal and accounting costs, which spends all the income and leaves next to nothing for the effort.</p>
<p>Would it be wise to overhaul Booster 7? “Edison is offering $8,974.61 in cash incentives, which would increase operating efficiency from 51% to 71%. This would result in a savings of electrical costs per year of $8,110.51. If this is true, then maintaining the other pumps really makes good sense. Has the City learned that it costs 2, 3 or more times to finance a purchase than it does to pay cash at the time of purchase?</p>
<p>The City likes to say that they operate like a business. Every business, in the private sector, must operate at a profit, and if they are operating at a loss, then they invariably must reduce costs and not simply raise prices on the consumer. Is it possible for the City to think of how many ways to cut costs, instead of focusing constantly on raising costs on the people, or can they change their ways and do the opposite?</p>
<p>Sierra Madre Watchman</p>
<p>THERE THEY GO AGAIN!</p>
<p>The Sierra Madre City Council Meeting on September 10, 2013 could not have been more upside down and backwards if they tried. All they seem to know how to do is cost the taxpayers more and more money.</p>
<p>The first thing they did was for the City to pay out over $1M to the CRA Successor Agency. Anybody have any idea as to what they spent that money on? It has long been the City’s slush fund.</p>
<p>Then they turned to how much rent should be charged on the house un Sierra Vista Park next to the Rose Float Building. The discussion whether the “low” rent should be $1,400 per month or a “moderate” charge of $1,700.00 per month. Do they have any idea what low rent is? This is after the City shelled out $50,000 to remodel the house.</p>
<p>Suggestion, why not put a public works employee in the house and have him do the remodeling in his spare time, and he could also serve as the watchman and emergency worker, as has been the case for all the years that the house has been occupied. See Chris Cimino for the details.</p>
<p>Then came the wonderful discussion on how to “improve” the business district. First, the staff has no idea as to what business should come to town. Solution, send a staff person to a trade show out of town at a cost of entry fees, flight costs, hotel and meals, of course, in order to discover what business to bring in. All they need to do is to talk to the Kiwanis or Historical Society and ask what businesses were here before.</p>
<p>We have had two grocery stores, two barber shops, three or more lady’s dress shops, three gas stations, two art galleries and framing shops, a card shop, two office supply stores, a furniture store, men’s clothing and tailor shop, and as shoe store for men, women and children shoes, as well as a shoe repair. We also had another drug store, just to name a few.</p>
<p>If the City really wants to help the business community, then try doing something to really help:</p>
<p>1) Remove all the special fees (taxes) such as the assessment district taxes on the property. Eliminate the one percent tax for the purpose of buying art (what a joke). Also, lower the CUP cost, the development fees, and also other costs relating to starting a business in the City.</p>
<p>2) Relax the parking limits and increase the street parking time limit to four hours and eight hours or more in the city’s parking lots. This will also decrease the need for parking police officers from three to two which the Council voted to hire at the 9/10/13 meeting.</p>
<p>3) Add handicapped spaces near the crosswalks on North Baldwin Kersting Court and the south side of West Sierra Madre Blvd. With our aging population more spaces are needed where there is no curb to step up on.</p>
<p>4) Ask the Council Members what they purchase elsewhere and would prefer to buy in town. This also applies to the City employees which go to the Office Depot 10 to 15 times a day.</p>
<p>5) Let the City Council and staff and the Chamber of Commerce show some leadership by purchasing from local businesses instead of going out of town to purchase their needs. They can also talk to the present businesses about offering items that they would purchase in town if the items were available.</p>
<p>It is a well-founded fact that only 10% of the residents patronize the businesses in town and believe that they do so, because there is not enough selection and the prices are too high. If the City wants to do something, then work with the Chamber and try to change these perceptions and start with each other. It has been reported many times that the two-hour parking limit is not enough to dine and shop in town, and every visitor that receives a parking ticket says goodbye, I won’t be back!</p>
<p>Next came the subject of “pavers” in order to let water go into the ground when it rains. They talked about having a regulation of a minimum of 500 square feet without any thought about the cost added to the many costs that the City already imposes on any new development. They referred this item to the Planning Commission for study.</p>
<p>Suggestion, how about offering a financial incentive for installing these pavers? The City imposes a “development fee” on any new construction. Why not offer a $1.00 per sq. ft. credit with a minimum of 500 sq. ft and $2.00 credit for any amount over the 500 sq. ft. and see what happens. This, of course, is money that the City does not have anyway.</p>
<p>Second suggestion, why not have the City’s show leadership in the area of pavers by installing pavers in the City’s properties. Pavers in the street gutters, sidewalks, crosswalks, and in the parks are just a few places. This says nothing about the thousands of sq. ft. of pavers that could be installed in the many parking lots the City controls.</p>
<p>All of these items only provides some of the highlights of the events of the meeting, which the general tone is always on the subject of how much more revenue can we collect, and how much more can we regulate the people of Sierra Madre. It was so disturbing that one of the residents stood up and told how disgusting the tone of the whole meeting was.</p>
<p>Try to remember, the City’s job is to “SERVE”, not to regulate, charge and deny.</p>
<p>Sierra Madre Watchman</p>
<p>HAVE THEY LOST THEIR VISION?</p>
<p>The City Government of Sierra Madre seems to have forgotten what they are there for, that is they are in the service business. They need to remember that they are there to serve the people and not to rule over, deny, and withhold services from the people.</p>
<p>They do not serve when they deny the people from talking at the City Council Meetings, especially when the speakers are saying something that they do not like or agree with. They should not limit the people to three minutes, while they allow the staff to talk endlessly. They are there to hear from the people and not to muzzle them and cut them off in the middle of what the speaker is saying.</p>
<p>They do not need to close the City Hall doors during the morning hours and on Fridays in order for the people to conduct any business that the people have with the City. Are they afraid that they might be seen talking to each other, or having coffee or just plain absent? If the City office personnel cannot get their work done with the doors open, they certainly won’t get the job done with the doors closed. Maybe they need to unload all the things that they are doing that is not the business of the City.</p>
<p>A basic thing that a business does is to operate on the law of supply and demand. The City has one thing to supply the people and that is water. Is it too difficult for the City Administration to understand that they are there to maintain the equipment so that it can supply water at the highest level that they can? Can they understand that the more they reduce the supply the lesser their income? You do not cover that shortfall in income by simply raises the prices.</p>
<p>Is it possible for the City to get back to basics and serve, supply and start treating the taxpayers with the respect that they deserve?</p>
<p>Sierra Madre Watchman</p>
<p>WHO’S ON FIRST?</p>
<p>The Asians have a wise expression “Always Know the Source of the Water”. The Administration of the City of Sierra Madre keeps telling us that the source is our broken down four water wells and two tunnels that have run out of water, and not because they cannot function properly because of dis-repair. They also think it is wise financial planning to borrow the money to maintain the system and pay two or three times the original costs and use the needed monies for maintenance for ten to thirty years in the future. In Sierra Madre, this payment has reached the sum of $1M a year, which is being charged against the water income.</p>
<p>They also say that the previous consultant, that they hired in 2010 (no cost mentioned) did not take into account that we were in a recession. It had nothing to do with the fact that the consultant told the City exactly what they wanted to hear. After all, why should they say something different, when the City is doing the paying. Now, the City is going through the same exercise again so that they think they can prove that a rate hike is necessary. Who’s kidding who?</p>
<p>To answer the original question, the source of the water is MONEY that comes from the taxpayer.</p>
<p>They go on to tell us that they have paid $300,000 to install the government approved accounting system, and the financial statements have been audited and approved. There is absolutely no co-mingling of funds and the City is making wise use of our monies.</p>
<p>Is the City saying that there are separate bank accounts for each source of income? The real estate tax income is in one bank account, the impact fees in another, the development fees in another, the income from Police Dept. tickets in another, and so on and on. Where is the money? In a dozen bank accounts or is the cash in one place? What is the money being spent on?</p>
<p>The City must think that the people have money to burn and do not have any personal expenses to pay with their hard-earned money. Can they appreciate that whenever anything costs more, the people will buy less? The people are in “financial slavery” and the government is constantly bleeding us for more money. They seem to think we have a money tree in our yards or it is alright to tap our blood vessels for more and more of our blood. This sort of reminds us of a vampire. What does it take for the City to make more right decisions instead of foolish financial planning and spending? Everybody doesn’t have a piggy bank or money under the mattress. It is tough enough to survive. Please lift the weight off our shoulders and quit adding to the peoples’ financial woes.</p>
<p>Let us not forget the Mayor’s latest charge, a 1% fee on any new building in order for the city to buy art works to be hung in a non-existent building, in a City with no art that was done by an established master artist. Does anyone own a Rembrandt or Picasso for sale? But, worry not, if there is only loose cash, then ask the Mayor, she has a whole list of things to spend our money on.</p>
<p>“Who’s on first, what’s on second, and I don’t know who’s in on third”. Anyone know the source of that statement?</p>
<p>Sierra Madre Watchman</p>
<p>US-INS AGAINST YOU-INS!</p>
<p>If anyone knows why the Sierra Madre Government has the attitude that they are at war against the people that they were hired or elected to serve, then please tell everyone else so we all know. Why do they persist in trying to tell us how right they are when they know that the course they’re on is the road to disaster? Can they change their ways? Do they not know that the more they charge, the less will be purchased?</p>
<p>The simple facts are that people earn 4.4% less now than they did in 2010. Also, 77% of the new jobs in 2013 are part-time jobs and at entry level pay.</p>
<p>A very wise statement is “Concentrate on doing the best job at what you are doing, and don’t worry about the rest.” If they will adopt the “I can do it myself attitude”, then they will find the job more self-rewarding and the time at work will fly by. Isn’t that better than delegating the work to another employee or not doing the job at all, and kicking the can to the road? This will also save money.</p>
<p>Can each employee do the things that save money? For example, would it be better for the Police Department, and others, to shred their papers themselves, instead of taking them to another company for shredding?</p>
<p>Also, is it better for the Paramedics to re-charge the portable oxygen tanks themselves, rather than farming out that item, and please don’t say that they are too busy?</p>
<p>Just these two items will save thousands of dollars per year. If each employee simply thinks about it, we feel that many, many items can be done to save money &#8211; maybe they can save enough so that they truly earn the raises that they receive.</p>
<p>Most people know that an automobile will not run well with four flat tires or a dead battery.</p>
<p>The same principle is true for every item, the City has ignored the necessary maintenance. It makes one wonder, are we really short of the supply of water, or is the real story we can’t pump water because the equipment is broken and doesn’t work?.</p>
<p>The directors know what needs done, but they just will not do it. Don’t give us the one hundred excuses why it can’t be done. Just tell us the one way that the job can be done. Adopt the attitude – “I did not know that it couldn’t be done, so I did it.”</p>
<p>Focus on how to get the whole job done with monies you receive now and quit talking about increasing the charges that you already have programmed for annual cost increasing to the people. In other words, make do with what you have and quit asking for more.</p>
<p>If you will just put those right things into action, then you will see the people to be one happy family. Wouldn’t it be better for you’ins to be for us-ins? Try it, you may like it!</p>
<p>Sierra Madre Watchman<br />
APPLES AND ORANGES</p>
<p>The City of Sierra Madre City Manager, Elaine Aguilar, has recently said that you can’t mix apples and oranges. We know that you can’t plant an apple seed and expect to grow an orange any more than you can expect to grow an apple if you plant an orange seed. You don’t grow either one if you dig the hole and plant a stone either.</p>
<p>The correct way to get the proper result is to start with the correct thinking.</p>
<p>The difference between an unsuccessful person and a successful person is the unsuccessful person makes two right decisions out of five and the successful person makes three right decisions. The way the City Administration is thinking and acting is leading Sierra Madre down the road to failure.</p>
<p>You do not get out of the financial hole by digging another hole. You don’t solve the problem by throwing more money at it either. You solve the problem by spending less than you take in and you spend the savings on pre-paying off the financial debt.</p>
<p>Benjamin Franklin said, “Save your pennies and your dollars will take care of you.”</p>
<p>You don’t solve a problem by constantly re-digesting the problem, you solve the problem by moving into action. A child doesn’t get a new toy just because he destroyed the one he has. Put our physical house in order and quit telling us about the need for repairs. “A stitch in time saves nine”. Most everyone knows that it costs far less to make timely repairs when a breakdown occurs and do not let the problem compound by neglect.</p>
<p>Why does the City have an attorney sit in on every minute of every meeting, do they not know that it costs money for them to sit there?</p>
<p>Why does the City hire a consultant? Do they want the consultant to tell them what they want to hear and agree with them on the way they think? Do they want someone else to blame when the wrong result happens?</p>
<p>If the real reason that they hire a consultant, the result of faulty thinking in the first place?</p>
<p>Does the City Council realize that the reason so many wrong conclusions are reached is because they are given faulty information by the Administrative staff. Will the Council and staff ever think of the whole picture and not operate on one-sided thinking?</p>
<p>The people are not here to constantly pay up more and more money while the basic foolishness gets larger and larger.</p>
<p>How about trying to spend less, so that you can fix the problem, so that you can get out of debt? This will then lead to building up the reserves and increase the City’s credit rating.</p>
<p>What does it take to change your ways? It starts with correcting and changing the way we think and then following that up with the correct action.</p>
<p>Clear the desktops and do the job that you are there for!<br />
Sierra Madre Watchman</p>
<p>THE QUESTIONS KEEP COMING?</p>
<p>What is going on? What is the whole story? What is the truth? The City Manager in Sierra Madre provides limited information to a small portion of the questions being asked by the property owners and then she denigrates his intelligence by saying “He does know the difference between apples and oranges, the man simply did simple arithmetic by adding 1 plus 1 equals two, from the information provided by the City Manager. If the City did in fact bill the people for more water than was actually prompted, that leads to very serious problems. If that is so, they is she also saying, the City didn’t use any water on City properties? How much does it cost for the water that leaks out of the neglected water main leaks? Is the water franchise something other than a department of the City? Is the water fund separated into a separate bank account, and if so isn’t the account overdrawn. When will the answers to questions that are asked by other residents be answered? Why does the Mayor cut the people off that are asking questions at the Council meetings? Doesn’t she want to hear what they have to say? The staff people and consultants can talk at great lengths, but don’t let the people speak.</p>
<p>How much pollution is going on constantly with the one hundred plus breaks in the sewer system, that likewise is in a state of disrepair? Maybe this is something the “green committee” could work on. Oh, I forgot that the City bought a big truck to do sewer work, and is paying for that purchase for the next ten years, paying principal and interest. Boy, isn’t that a smart move! Is the “Sewer Fund” a separate bank account also?</p>
<p>The City Manager does not answer the gross amount of questions that are asked about the water and sewer issue, let alone other items. What is she hiding and why? Is there something going on that she does not want us to know?</p>
<p>It is recently disclosed, from other sources, that the City has been in a lawsuit since 2009 and will go to trial on December 30, 2013. The City has been denying a property owner the Hildreths, the development of their property which the owner claims to have City permits to do, but the City cannot find their record of issuing. As such, instead of resolving the permit problem, the City’s Manager has decided to wage war and deny the development. As if that wasn’t enough, she has pressed forward to even go so far as foreclosure types of proceedings and hiring legal firms to dispossess the people from the property that they own. The big question is why has this gotten to this point? Is the City Manager so stubborn and arrogant that she does not want to resolve the matter peacefully to everyone’s satisfaction? Does she have any regard for the right of “eminent domain?”, or doesn’t the property owner have any rights? Has the City Council known of this matter, and if so why haven’t they acted? Why hasn’t our current City Attorney given the City Manager advice that would resolve the issues peacefully, instead of letting it build up to the point that could cost the taxpayers of the City millions of dollars and bankrupt the City? We pray that the City Manager will resolve this issue before it reaches the boiling point in the court, and if not what actions should the City Council take? Do they know that sugar works better than salt?</p>
<p>All of the questions arise from what little is known of what is going on at City Hall. What else is happening that the people don’t know about?</p>
<p>Sierra Madre Watchman</p>
<p>IS THE CITY A BUSINESS?</p>
<p>The City Manager and the Finance Director of Sierra Madre have repeatedly told us that they operate like a business. The Public Works Director also tells us that they cannot maintain anything properly because there is no money to make the repairs.</p>
<p>Does anyone know of a business in the private sector that can spend more money than they take in? Do you know of any property owner that takes out multiple mortgages, thirty or more years after they purchased the property? Do you need money to do anything and does labor cost money? The people have the logical answers to these questions. How can any work be done if there is no money? Is that the real reason that City Hall closes the doors, so that the people could not see if the employees were working or not! Can the worker out in the City do any work if there is no money? Is the City saying that we are paying all the workers for doing nothing? Can you make a chocolate birthday cake if you start out making mud pies? Why is it that the City cannot realize that they are doing the opposite thing from what is correct?</p>
<p>Let’s see if we can suggest a few things for starting to do the correct thing.</p>
<p>First, to answer the first of questions, the City is not a business or a property owner. They are simply a service agency and a caretaker of the property that is owned by the private property owners of the City.</p>
<p>Second, the people voted and elected the City Council to serve us, not to work against the wishes of the people that elected them. In case they do not know it, they are there to do their best for the people and not beat the people up financially every way that they can think of. They are there to make certain that the City staff gets the job done without digging a financial hole.</p>
<p>Thirdly, the staff is there to serve the people. They further are to maintain all of the property, all the time, the people do not want to continually hear a digest of why the staff is not able to do the work that they are hired to do. Give the Council the answers to the problems and not always talking about the problems. Will the staff tell the Council the whole story and not simply the point of view of the staff.</p>
<p>It isn’t bad enough, that the Mayor does not let anyone finish their statements, especially if the person is saying something that the Mayor does not agree with. The City Manager has resorted to making the people write their questions on a card, and then she does not answer the questions, unless it is something that she likes to answer. Can she appreciate that the more that is being said, the greater the number of questions? The people are not ignorant and the more the City hits them in the pocketbook, the more they will question as to how things are being done, and why aren’t they being done correctly? If the City has no money, then where do they find the funds to hire consultants to tell them what they want to hear? The latest revelation is the City hired a firm to inspect the water mains and for that consultant to tell them that there are NO WATER MAIN LEAKS, when the Public Works has put the facts down in writing, as well as stating the problem on numerous occasions.</p>
<p>Simply stated, why not do something right, with the money you receive from the taxpayers, and quit bulldozing the people with your power plays? Try prepaying on the numerous debts and stop making new ones. If the staff does not want to earn their pay, maybe they would prefer to work elsewhere.</p>
<p>As Sherlock Holmes would say, “Elementary Watson.”</p>
<p>Sierra Madre Watchman<br />
THE BEAT GOES ON!<br />
The Sierra Madre City Council meeting on September 24th was more of the same drum beats, that is to say all the discussions involved more spending and increasing the fees on the people of the City in every way that they can think of.</p>
<p>Incidentally, it was mentioned, the City had not purchased any water as yet. With a projected income of more than $20M, the City always keeps on pressing for more revenue. They don’t mind spending for financing $1.5M to purchase radio controlled water meters, they mention that some of the old water meters do not read accurately and those people are not paying their “fair share”, and if so then replace those “old meters” with new ones, which cost approximately $100 each. This would not need for the City to finance more debt. They also mentioned that the Gas Company could read these radio operated meters for the City. This, too, is not viable since the Gas Company has yet to install their gas meters, so that is not a viable solution either, to say nothing about losing the local control of the water meters.</p>
<p>Then came the issue of a property owner trying to get the City’s approval to add two units on an R-3 property, which they finally got past that hurdle by a 3 to 2 vote. Then came the discussion of the $38,000 plus “development” fees. The property owner was asking for a waiver since it has taken years and several redesigns of the plan to finally obtain approval. This request was soundly defeated by the Council. Does the City take into account that the property has been paying taxes for these services for as long as the property has been in private ownership and, furthermore, will in all logic pay twice as much in property taxes from the moment the two extra units are completed and for many years as the development exists. There is absolutely no reason for imposing “development fees” on any private property since the owners have been paying for these “services” since day one. This fee is nothing more than another way to increase the “revenue” to the City and likewise to discourage any new building. The same could be said of the CUP fees and impact fees.</p>
<p>Then followed the discussion on how much does the water rate need to be increased. It is a complete mystery as to why the City cannot make ends meet with an income of over $20M. The discussion centered on the need for the increase in order to pay the annual debt payments on the water bonds, which total approximately $997,000 per year and will not end until the Year 2034. The first question is who created these debts? The answer is the City Government. Will they ever accept the responsibility and blame for their actions? Did the people have any voice in these decisions? The answer is no! no!. Why should the people be charged for making these payments and why won’t the government accept the responsibility for making the payments without passing the costs to the taxpayers? Can’t they make the payments from the $20M income without charging the people more? Remember, ALL of the City’s income comes from the taxpayers.</p>
<p>Then came the consultant with his recommendation that the Council raise the fees on the water bills by 19% per bi-annual year and another 19% for the following budget year, compounded of course. This is on top of the 7-1/2% increase that is already being added to our water bills. We believe that these increases are primarily geared to the payment of the long-term debts, which were discussed in the previous paragraph. Did the consultant tell them anything other than what they wanted to hear? Answer: Of course not! What else would you expect to hear?</p>
<p>The Sewer fund needs were postponed due to the lateness of the hour, but you can easily guess what will be paid since the Sewer Fund is likewise in debt with 10 years of payments at over $206,400 per year. When will it end? The City needs to buy a new set of drums and march to a different drum beat.</p>
<p>Sierra Madre Watchman</p>
<p>&nbsp;</p>
<p>WILL THE CITY REPROGRAM THE SPENDING?</p>
<p>At the Sierra Madre City Council Meeting on October 8, 2013, the Council had extended discussion about how to spend the $870,000 surplus from the previous year. They programmed approximately one half of the money for the repairs of the City Hall and Police Station roofs and the painting of the exterior of the Library. This was best use of the money on long overdue repairs, even though, if memory serves me right, the finance director had programmed this surplus for use in balancing the budget for the next two years.</p>
<p>The thing that wasn’t hardly mentioned was the approval of the purchases/services for fiscal year 2013-2014, which totals over $7M on 35 line items.</p>
<p>The first item that jumps out is the $1.5M for the Dial-A-Ride program being paid to First Transit. This expense is outrageous, especially when the City owns the equipment to provide the service, which could be done at a reduced cost of $500,000 to $1M if the City would hire drivers and do the job themselves.</p>
<p>Next comes the legal costs, if it isn’t enough to pay $275,000 for one legal firm, the City also pays another law firm the sum of $175,000. Does the City create that many legal problems and, if so, then maybe they should focus on reducing the problems.</p>
<p>Does the City have so many software problems for their computers that they need two firms to provide services? One firm receives $200,000 and the other gets $90,000.</p>
<p>The City has a 10-year contract, which ends in 2014, for Fire and Paramedic training. Hopefully the City will terminate this contract and handle their own training. This costs $75,000 per year or $750.000 total.</p>
<p>The City also pays the Pasadena Humane Society the sum of $27,000/yr. for animal control. This is a strange payment since the Pasadena S.P.C.A. collects all of the animal license fees and does nothing for other kinds of animals such as rats, skunks, coyotes or bears.</p>
<p>They also spend $65,000 for Federal Lobbying Services. This is mainly due to hopes that the City will receive a $10M grant, which was done in the form of an unfunded earmark by our previous representative and earmarks have been outlawed in the U. S. Congress.</p>
<p>The problem is greater than the dream of receiving the grant because it also would require a minimum of a 25% copay by the City and where is the City going to find $2.5M for the grant, which in all likelihood will never come. Most people believe the City should not pay a lobbyist the $65,000 per year and the City should eliminate that expense.</p>
<p>The item that really jumps out is the listings of all of the long-term debts which are programmed to the Administration Department. The bookkeeping has long back charged these items to other departments and if this practice was eliminated, then the water and sewer funds would have approximately $1M to spend on the maintenance of the departments without raising the water rates any more than they already have done.</p>
<p>Several items that are listed are for work that probably has already been done, such as the $60,000 contract for the completion of the MWD connection. The Public Works Director said the water would be turned on the next day after the Oct. 8th meeting.</p>
<p>Another item is the $220,000 contract for the update of the General Plan, this update is taking far too long for completion.</p>
<p>Another item is the Plan Check and Construction Inspection Work in the Development Services Department – one firm receives $60,000 and another firm receives $240,950. The first thought that comes to mind is couldn’t we reduce this cost dramatically if we hired a local in-house resident?</p>
<p>All of these items are in the approved budget and anyone may receive this information on line, or at the City Hall Counter or at the Library. These suggestions are not complete and maybe you might have others.</p>
<p>The only question that remains is, “Will the City change their thinking and reprogram how they spend the money that they receive from the taxpayers and stop the practice of increasing the taxes at every turn?”</p>
<p>Sierra Madre Watchman</p>
<p>WHAT WILL HAPPEN NEXT?<br />
The Sierra Madre City Council discussed, at their October 22, 2013 Meeting, how they would conduct the balloting for the water rate increase according to one of the Prop 218 options. They decided to hold the election based upon the number of water meters.<br />
They will send out a mailing to the water meter customers and this mailing will include a form in order to vote against the increases of the water rates. This is in addition to the 7/% increase that is already in place. If the voter does NOT return the ballot indicating their opposition, then that lack of response is counted as a yes vote. A self-addressed return envelope is to be included. There are some variations to the voting procedures.<br />
1) If a property owner owns more than one property, then the owner has as many votes as the number of properties he or she owns. If the renter of any property pays the water bill, then the owner must register their name and address with the City Hall in order for the owner to have the right for as many properties that they own. If both the tenant and the owner send in opposition ballots, the owner’s ballot overrules the tenant’s ballot.<br />
2). If the property is a condominium development, then each owner of a unit is entitled to one vote, but the owner’s name must be registered at City Hall in order to qualify.<br />
3. If there is a vacant or undeveloped property, and that property has a water meter, then those owners are entitled to vote, if their names are registered at City Hall.<br />
You can see how important it is for owners to be registered in order to vote by sending in your NO vote.<br />
You may ask why is the City Council doing this and the answer is “There is no good reason”.<br />
There is no water shortage because the MWD pipeline supplies the water, which costs less than pumping it out of the ground, in less than two weeks of using the MWD water, the aquifer has risen 4 feet. If they had the diversion dams in place, both in the wash and the Santa Anita Dam, then that water could flow into the settling basins. If they repaired Tunnel 2, then it would produce twice as much water, with gravity flow, than it is doing at present.<br />
The City also knows that by their conservation moves, they are reducing their revenue by a million dollars. They also know that the people in San Juan Capistrano have won a legal battle to eliminate the use of tiered rates. By removing these restrictions, maybe the property owners could save their landscaping, which costs far more than the cost of the water.<br />
The Council also knows, since they approved it, that all of the long-term debt is chargeable to the Administration Dept., and not the Water Dept. This frees up close to another million dollars in order to maintain the water system.<br />
This does not even mention the millions of dollars that the City will receive from the increases in property taxes.<br />
We urge you to send in your opposition ballots when the time comes, in order to put some brakes to the constant tax increases that we, the people, are receiving from every direction. PLEASE DO YOUR PART!<br />
Sierra Madre Watchman</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>TUNNEL VISION<br />
The Sierra Madre City Council meeting on November 12, 2013, once again exhibited their “tunnel vision” as they listened to the presentation of the hired consultant. They watched his charts which based his figures on the reduced income resulting from the pressure of conservation and the inclusion of the composite of the long-term debt of $995M. The consultant placed heavy stress on such items as “imported” water and introduced a four-tier rate chart, which divided the present first tier into two tiers and introduced a four-tier above 66 HCF which is then called “excessive” use.</p>
<p>All of these devises are used in order to justify a 19% rate increase starting January 1, 2014 and another rate increase of 18% starting on July 1, 2014. This is also coupled with a sewer rate increase of 4% and 4% during the same timeframe. Two thirds of the water rate increase was based upon imported water even though the use of MWD water is only 30 days. There was no mention of the cost offsets of the electrical savings from shutting down the well pumps and the ten feet of increase to the water level in our aquifer. Don’t you know the cost of turning on the water valve is very high. Also, nothing is said to confirm the public works director’s statement that the cost of the first gallon or the last gallon of water is the SAME!</p>
<p>One councilmember read the e-mail appeal from the E. Waldo Ward Agricultural Company which happens to be the only company of its kind in the state. Ward stated that his water bills are already twice as much as it was a year ago and pleaded for some mercy from the Council. While some conversation followed, in the end they received no special consideration. Another councilmember mentioned that the basic problem with the numbers was the inclusion of the $995M debt. He was quickly retorted by another councilmember that if the rates were not accepted by the people, then the City might sell the water department to a private outside owner and then the water rates would really be high. Thank you, Sir, for your repetition of your warning, which also shows your “tunnel vision”! Nothing was said about looking at the whole picture. The massive rise in property taxes was never mentioned. The fact that the income from property taxes is the source for the CRA Successor Agency and the S. G. W. D. both come from property taxes.</p>
<p>The CRA Agency receives the property tax income from the state, to the City and then to the agency and the agency in turn pays the long-term 1998 water bond, so shouldn’t that amount be deleted from the charge to the water department? Nothing was said about the City asking for the one and one-half million debt to the water district for a forgiveness of this debt. The subject was mentioned many months ago, but no request has been made. Yee have not because yee ask not!</p>
<p>Nothing was said about the ways that the city could increase the supply by fixing the tunnels and the diversion dams. This doesn’t even mention the miles of water main leaks that waste our water and reduces the supply or the other parts of the system that prevent their full supply.</p>
<p>Much more could be said if we look at the whole picture of income and expense instead of the stilted view of the figures used in the presentation. There is an old expression in the computer field that says “Rubbish in equals rubbish out”. The majority of the council’s view was &#8211; Let’s hit them hard if we are going to do anything. Let’s remember this when they run for re-election and as they say – “Throw the bums out.”</p>
<p>In mid-December, the City is sending out a mailing to the water meter customers asking for the approval of these massive water rate increases. If the person does not send in a protect form then that is called a YES vote. The only way to oppose these increases is to send in your protest ballot. It is necessary for a 50% +1 protest vote to stop these raises. The number required is 1,848 water meter protests.</p>
<p>LET’S BOND TOGETHER AND EVERYBODY SEND IN THEIR PROTEST!</p>
<p>Sierra Madre Watchman</p>
<p>A BROKEN RECORD!</p>
<p>The majority group of three of the Sierra Madre City Council, on November 12, 2013, went through the exercise of the need for more revenues. They used their politically correct words of conservation, imports, waste, and excessive use. All of these are aimed at we, the taxpayers, and the City’s need for more revenues (taxes). We have heard those tunes before and they sound like a broken record.</p>
<p>They did not care about the 41% increase of the water rates or the 4 plus, 4 increases in the sewer charges &#8211; then went right on to vote on keeping the 10% utility tax for an additional eight years. They also eliminated the advisory measure and the Oversight Committee. This was probably alright because the Council doesn’t listen to the people anyway, unless they like what the person may be saying.<br />
The City Manager was very careful to understate the increase of revenue from the property taxes from this year’s property sales and building improvements. She talked in terms of increases of a few hundred thousand dollars instead of the millions of dollars of additional revenue from this source.<br />
They didn’t say a whisper about the $36M of long-term debt, which includes $16M of interest, as the real problem that is behind the City’s hunger for more money. They refuse to admit to their mistakes of digging this hole nor do they admit to their other areas of excessive spending and lack of maintaining the City’s property.<br />
All the majority group can think of is you need to do things my way or the highway. If it wasn’t bad enough to say “If the people don’t give us the water rate and sewer increases, then we will sell the water department! Now, if the people do not give us the utility tax increase, then we will import a paramedic and police department.<br />
These warnings are all that the majority can think of and they refuse to talk about their lack of conservation and waste and excessive use of the taxpayers monies.<br />
All of these costs to the taxpayer are deemed necessary even though the last year closed with a surplus of $870,000.<br />
Their newest brainchild is an automobile that has a sign on it to be used by “volunteers.” Don’t you know of this critical need?<br />
There is only one response for the people to do. When the times comes, send in your protest ballot on the water rate increases and when it is time to vote next April then vote against the utility rate increase just as we did the last time.<br />
When will the City get the message to stop increasing the tax burden on the people? The people have a hard enough time of daily living and making ends meet.</p>
<p>Start listening to the people and working for them. Please throw your broken record away.</p>
<p>Sierra Madre Watchman</p>
<p>CHRISTMAS GREETINGS!</p>
<p>The water paying customers of Sierra Madre received their holiday greetings from the City Government in the form of outrageous water and sewer rate increases.</p>
<p>They have introduced a four rate system by dividing the 1st tier. If a resident uses more than 33 cu. Ft. then they are using “excessive” amounts of water and anything over 66 cu. ft. is absolutely “wasteful”. They believe that they have done something by eliminating the “penalty” rate, which was never imposed in the first place.</p>
<p>Question, “Aren’t 4 rates a penalty enough for what was supposed to be based on cost?”</p>
<p>Of course, non-residential customers have only one rate to deal with. Is that legal? The City’s plan is to raise the water bills by 19% on February 1, 2014, and another 18% in July 2014. The sewer rates will raise the costs by 4% and 4% on the same dates. This is only the beginning of their increases which will increase the costs to all the customers to almost double over five years, which is on top of the 7% increase of July, 2013.</p>
<p>They say nothing about the city’s “excessive” and “wasteful” spending or how they plan to maintain the water system. They do not say anything about reducing the long-term debt that they created in the first place. They also do not recognize the millions of dollars that will come from property taxes.</p>
<p>There is only one response to be made to these totally obnoxious cost increases. If you do not send in your protest ballot, then that is counted as an approval of their actions.</p>
<p>The only response that each customer can do is to send in their “protest” ballot, and tell all your friends to do the same. If you don’t your water bill will double.</p>
<p>Return your “Christmas Greeting” to the City, and let them know, THANKS, BUT NO THANKS.</p>
<p>Let’s make the response an overwhelming rejection of their foolishness!</p>
<p>Sierra Madre Watchman</p>
<p>FEELING GOOD!</p>
<p>The Sierra Madre Government has to be feeling good about the fact that they went through the Prop 218 exercise and as a result the people of the City are faced with a 50% increase in their water bills by the end of 2014. This unfortunately is only the beginning and the other 50% will be added by the end of 2018. To quote one Councilmember, “If we are going to do anything, then let’s hit them hard.”</p>
<p>The City Manager and Public Works Director must also be feeling good since they do not pay a water bill in this City. The Council also felt so good that they complimented and applauded the Consultant for his fine work. It didn’t matter that his conclusions were based upon “funny” numbers that led to the rate increases. The Consultant must also feel good that he was able to put these increases on the people of Sierra Madre just like he did for the people of South Pasadena.</p>
<p>These actions have to make the government feel good, even though the people will be suffering as a result. One can only conclude that city’s hunger for more and more money is never ending.</p>
<p>The people keep hoping that increased income to the City will go to increasing and maintaining the water supply. Since the City has made these promises before, and did nothing, there is no reason to expect that proper maintenance will take place now.</p>
<p>Oh, let us not forget they felt so good about the increases that they lowered the utility tax from 9% to 8% on our water bills. They also changed the starting date to March 1, 2014.</p>
<p>They once again succeeded in fooling the people into thinking that the increased cost was in order to buy imported water but the truth is that the only thing they plan to do is to increase the reserves. Of course, they promised that the last time and that didn’t happen either. The only hope the people have is that the City will live up to their promises this time.</p>
<p>Let’s look at the brighter side. The water from our two tunnels in being diverted to our settling basins, as is the small amount being diverted from the wash. Of course, if the water coming down the wash is too great, then the water will overflow our small dam and flow to the ocean. Hopefully, the diversion dam below the Santa Anita Dam will be finished soon, since it was to be finished in 2012.</p>
<p>Maybe the people will receive credit for the reduction of the City’s charge for the electricity used to power the pumps, since the five pumps are shut down while we use water from the SGMWD which is delivered by the SGMWD pipeline. Do we really incur extra costs for this water since we have 7,000 acre/feet of credits with the SGWD?</p>
<p>Next, the people need to look forward to the Utility User Tax increases that are going to be voted on this coming April. Hopefully, the people will be just as wise as before and defeat this increase as they did the last time.</p>
<p>Now maybe the discussion of selling the Water Department will end. Howard Wagner did not secure the water supply for the City, so that the government would sell these rights later.</p>
<p>The City Council terms that are expiring with the April election will vacate three present Council seats. These three feel so good about what they accomplished that they are not running for re-election.</p>
<p>All of these events will allow the people to “feel good” or is it the opposite. Time will tell.</p>
<p>Sierra Madre Watchman</p>
<p>WHEN WILL THEY STOP!?</p>
<p>The Sierra Madre Government is constantly doing things that are against the best interests of the property owners of the City.</p>
<p>We don’t have money to make the necessary repairs to the property that the City controls, but they can spend $125,000 on directional signs so we might know where City Hall or the swimming pool or the tennis courts are, etc., and $50,000 for an EIR report of the 710 Freeway or to send several government people to Washington, D.C.</p>
<p>A Council Member suggests that the City impose a 30% water conservation move as if the people haven’t already done that. Why are there five different water rates? Which one is the TRUE cost? We do not have a drought just because the governor says so. According to the water master of the Blue Diamond Reservoir at Hemet, there is no water shortage, and the MWD also agrees. There are 232,000 acre feet of water behind the San Gabriel River Dam, which Pasadena has received water from for over 70 years.</p>
<p>It is the City’s job to supply the needs of the property owners and no if’s or but’s at the true cost and without penalties.</p>
<p>The Council Member also wants a building moratorium. We already have one in place because a property owner cannot obtain approval to build no matter how hard they abide by the ordinances and guidelines. It took three years to gain approval by the City Council for a property owner to add two units on his property. The architect of three North Baldwin properties cannot obtain approval because of the personal likes and dislikes of the Planning Commission or the City Council. An architect who was formerly on the Planning Commission cannot obtain approval just because his client wanted three garages on an extra-large lot on Rancho Avenue. In other words, we already have a building moratorium even though these applicants present plans that are in line with all the guidelines.</p>
<p>Then, of course, if they ever obtain approval, they are faced with all sorts of fees, the development fee which makes no sense, the 1% art promotion fee which is also a penalty, the Pasadena School District fee, the plan check fee, the conditional use permit fee, and any others that the City can pile on.</p>
<p>Do all of these actions help or hurt the property owners and when will they stop?</p>
<p>Sierra Madre Watchman</p>
<span class="cp-load-after-post"></span><div class='shareaholic-canvas' data-app-id='23687656' data-app='share_buttons' data-title='Sierra Madre Watchman has a few things to say about City Hall' data-link='http://www.sierramadreweekly.com/opinion/sierra-madre-watchman-has-a-few-things-to-say-about-city-hall/' data-summary=''></div><div class='shareaholic-canvas' data-app-id='23687664' data-app='recommendations' data-title='Sierra Madre Watchman has a few things to say about City Hall' data-link='http://www.sierramadreweekly.com/opinion/sierra-madre-watchman-has-a-few-things-to-say-about-city-hall/' data-summary=''></div>		    
		                <div class="clear"></div>
		  </div>
		  <footer class="entry-tools">
		    <span>February 14, 2014</span>		    
		    
		    		    <div class="share"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.sierramadreweekly.com/opinion/sierra-madre-watchman-has-a-few-things-to-say-about-city-hall/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
		        <a href="http://twitter.com/share?text=Sierra+Madre+Watchman+has+a+few+things+to+say+about+City+Hall&amp;url=http://www.sierramadreweekly.com/opinion/sierra-madre-watchman-has-a-few-things-to-say-about-city-hall/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
		        <a href="https://plus.google.com/share?url=http://www.sierramadreweekly.com/opinion/sierra-madre-watchman-has-a-few-things-to-say-about-city-hall/" target="_blank" class="gplus"><i class="fa fa-google-plus"></i></a>
		        <a href="https://pinterest.com/pin/create/button/?media=&amp;description=Sierra+Madre+Watchman+has+a+few+things+to+say+about+City+Hall&amp;url=http%3A%2F%2Fwww.sierramadreweekly.com%2Fopinion%2Fsierra-madre-watchman-has-a-few-things-to-say-about-city-hall%2F" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
		        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Sierra+Madre+Watchman+has+a+few+things+to+say+about+City+Hall&amp;source=http%3A%2F%2Fwww.sierramadreweekly.com%2Fopinion%2Fsierra-madre-watchman-has-a-few-things-to-say-about-city-hall%2F&amp;url=http%3A%2F%2Fwww.sierramadreweekly.com%2Fopinion%2Fsierra-madre-watchman-has-a-few-things-to-say-about-city-hall%2F" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a>
</div>
		    		  </footer>
		 </div>
		</article> 
	    
				
		<!--Author-->
		<section id="author_vcard">
		<h3 class="author-title section-title">About Author</h3>
		<a class="avatar" href="http://www.sierramadreweekly.com/author/tmiller/"><img alt='' src='http://0.gravatar.com/avatar/69c0abf63e8c06b29723355680568b7a?s=80&#038;r=g' srcset='http://0.gravatar.com/avatar/69c0abf63e8c06b29723355680568b7a?s=160&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></a>
		<p><strong>tmiller</strong>
		 
		<p><span class="social_icons"></span></p>
		</p>
		
	
		<br class="clearfix" />
		</section>    
				
		<!--Prev / Next-->
		<div class="post_navi">           
		<div class="alignleft item"><i class="fa fa-angle-left"></i><a href="http://www.sierramadreweekly.com/featured/friends-of-the-sierra-madre-library-wine-and-cuisine-tasting-feb-21/" rel="prev">Friends of the Sierra Madre Library Wine and Cuisine Tasting  Feb 21</a></div>		<div class="alignright item"><a href="http://www.sierramadreweekly.com/environment/century-21-village-realty-lists-home-of-father-of-modern-networking/" rel="next">CENTURY 21 Village Realty lists home of &#8220;Father of Modern Networking&#8221;</a><i class="fa fa-angle-right"></i></div> 
		</div>
		
				
		<!--Comment-->
		
<!-- You can start editing here. -->
<section id="comments">
         <h3 class="comment-title section-title">ONE COMMENT ON THIS POST To &#8220;Sierra Madre Watchman has a few things to say about City Hall&#8221;</h3>
         
        <ol id="comment-list" class="comment-list">
               		<li class="comment even thread-even depth-1" id="comment-2501463">
				<div id="div-comment-2501463" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/53d0f076313ab4668fa3725080db4c65?s=80&#038;r=g' srcset='http://2.gravatar.com/avatar/53d0f076313ab4668fa3725080db4c65?s=160&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />			<cite class="fn">Roz Evans</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://www.sierramadreweekly.com/opinion/sierra-madre-watchman-has-a-few-things-to-say-about-city-hall/comment-page-1/#comment-2501463">
			June 23, 2017 at 2:14 pm</a>		</div>

		<p>Hi &#8211;<br />
We are about 6+ months new to Sierra Madre.  We bought our home in Sierra Madre not knowing the sever water allocation restriction and got hit with a $500+ water bill. Are there any more surprises in the SM community?  Please add me to your email list.<br />
Thank you, Roz</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.sierramadreweekly.com/opinion/sierra-madre-watchman-has-a-few-things-to-say-about-city-hall/?replytocom=2501463#respond' onclick='return addComment.moveForm( "div-comment-2501463", "2501463", "respond", "8960" )' aria-label='Reply to Roz Evans'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
 
        </ol>
        </section>

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/opinion/sierra-madre-watchman-has-a-few-things-to-say-about-city-hall/comment-page-1/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.sierramadreweekly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p style="width: auto;"><label><input type="checkbox" name="s2_comment_request" value="1" /> Check here to Subscribe to notifications for new posts</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8960' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="102e16eddd" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="23"/></p>			</form>
			</div><!-- #respond -->
	      
         </div>
        </div>
      </div>      <div id="bottom_widget">
         <div class="container">
	       <section class="four columns">
	        <div id="text-465725265" class="widget widget_text"><h6 class="widget_title">Local Resources</h6>			<div class="textwidget"><h6 style="font-size:14px; text-align: left;"><a href="#/">Chamber of Commerce</a></h6>

<h6 style="font-size:14px; text-align: left;"><a href="#">Citizen Service Center</a></h6>

<h6 style="font-size:14px; text-align: left;"><a href="#">City Hall</a></h6>

<h6 style="font-size:14px; text-align: left;"><a href="#">Local Job Opportunities</a></h6>

<h6 style="font-size:14px; text-align: left;"><a href="#">Police Department</a></h6></div>
		</div>	      </section>
	      
	      <section class="four columns">
	          <div id="ninja_forms_widget-2" class="widget widget_ninja_forms_widget"><h6 class="widget_title">Join the Community</h6>	<div id="ninja_forms_form_13_cont" class="ninja-forms-cont">
		<div id="ninja_forms_form_13_wrap" class="ninja-forms-form-wrap">
	<div id="ninja_forms_form_13_response_msg" style="" class="ninja-forms-response-msg "></div>	<form id="ninja_forms_form_13" enctype="multipart/form-data" method="post" name="" action="" class="ninja-forms-form">

	<input type="hidden" id="_wpnonce" name="_wpnonce" value="b90aafc230" /><input type="hidden" name="_wp_http_referer" value="/opinion/sierra-madre-watchman-has-a-few-things-to-say-about-city-hall/comment-page-1/" />	<input type="hidden" name="_ninja_forms_display_submit" value="1">
	<input type="hidden" name="_form_id"  id="_form_id" value="13">
		<div class="hp-wrap">
		<label>If you are a human and are seeing this field, please leave it blank.			<input type="text" value="" name="_xOVRK">
			<input type="hidden" value="_xOVRK" name="_hp_name">
		</label>
	</div>
		<div id="ninja_forms_form_13_all_fields_wrap" class="ninja-forms-all-fields-wrap">
			<div class="ninja-forms-required-items">Fields marked with a * are required.</div>
								<div class="field-wrap text-wrap label-above"  id="ninja_forms_field_22_div_wrap" data-visible="1">
							<input type="hidden" id="ninja_forms_field_22_type" value="text">
		<label for="ninja_forms_field_22" id="ninja_forms_field_22_label" class="">First and Last Name <span class='ninja-forms-req-symbol'>*</span>				</label>
			<input id="ninja_forms_field_22" data-mask="" data-input-limit="" data-input-limit-type="word" data-input-limit-msg="" name="ninja_forms_field_22" type="text" placeholder="" class="ninja-forms-field  ninja-forms-req " value="" rel="22"   />
		<div id="ninja_forms_field_22_error" style="display:none;" class="ninja-forms-field-error">
		</div>
							</div>
												<div class="field-wrap text-wrap label-above"  id="ninja_forms_field_23_div_wrap" data-visible="1">
							<input type="hidden" id="ninja_forms_field_23_type" value="text">
		<label for="ninja_forms_field_23" id="ninja_forms_field_23_label" class="">Email <span class='ninja-forms-req-symbol'>*</span>				</label>
			<input id="ninja_forms_field_23" data-mask="" data-input-limit="" data-input-limit-type="char" data-input-limit-msg="" name="ninja_forms_field_23" type="text" placeholder="" class="ninja-forms-field  ninja-forms-req email " value="" rel="23"   />
		<div id="ninja_forms_field_23_error" style="display:none;" class="ninja-forms-field-error">
		</div>
							</div>
												<div class="field-wrap text-wrap label-above"  id="ninja_forms_field_24_div_wrap" data-visible="1">
							<input type="hidden" id="ninja_forms_field_24_type" value="text">
		<label for="ninja_forms_field_24" id="ninja_forms_field_24_label" class="">City <span class='ninja-forms-req-symbol'>*</span>				</label>
			<input id="ninja_forms_field_24" data-mask="" data-input-limit="" data-input-limit-type="char" data-input-limit-msg="" name="ninja_forms_field_24" type="text" placeholder="" class="ninja-forms-field  ninja-forms-req address city " value="" rel="24"   />
		<div id="ninja_forms_field_24_error" style="display:none;" class="ninja-forms-field-error">
		</div>
							</div>
												<div class="field-wrap submit-wrap label-above"  id="ninja_forms_field_25_div_wrap" data-visible="1">
							<input type="hidden" id="ninja_forms_field_25_type" value="submit">
	<div id="nf_submit_13">
		<input type="submit" name="_ninja_forms_field_25" class="ninja-forms-field " id="ninja_forms_field_25" value="SUBSCRIBE" rel="25" >
	</div>
	<div id="nf_processing_13" style="display:none;">
		<input type="submit" name="_ninja_forms_field_25" class="ninja-forms-field " id="ninja_forms_field_25" value="Processing" rel="25" disabled>
	</div>
		<div id="ninja_forms_field_25_error" style="display:none;" class="ninja-forms-field-error">
		</div>
							</div>
							</div>
		</form>
		</div>
		</div>
	</div>	      </section>
	      
	      <section class="four columns">
	       <div id="text-465725266" class="widget widget_text"><h6 class="widget_title">Sierra Madre Weekly</h6>			<div class="textwidget"><h6 style="font-size:14px; text-align: left;"><a href="http://www.sierramadreweekly.com/about-us/">Who We Are</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.sierramadreweekly.com/meet-the-team/">Meet the Team</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.sierramadreweekly.com/contact/">Contact Us</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.sierramadreweekly.com/category/print-edition/">E-Edition</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.sierramadreweekly.com/pick-up-locations/">Pick Up Locations</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.beaconmedianews.com/">Corporate Site</a></h6></div>
		</div>	      </section>
	      	    
	      <section class="four columns omega">
	      <div id="text-465725267" class="widget widget_text"><h6 class="widget_title">Follow Us On Instagram</h6>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_fixed_height  sbi_col_3 sbi_width_resp" style="width:300px; height:300px; padding-bottom: 10px; " data-id="4083076926" data-num="9" data-res="auto" data-cols="3" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style="background: #6b6b6b; ">Load More...</a><div class="sbi_follow_btn"><a href="http://instagram.com/" style="background: #6b6b6b; " target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		</div>	      </section>
       </div>
     
    </div> <!--//Bottom widgets-->      
      <!--Footer-->
      <footer id="footer">
        <div class="container">
	     <div class="copyright eight columns">
		                      ©2017 Beacon Media News. All Rights Reserved		      
	     </div>
	     <div class="footer_menu eight columns">
		    <ul id="menu-footer-menu-1" class="footer_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36730"><a href="http://www.sierramadreweekly.com/wp-admin">Log In</a></li>
</ul>	     
		 </div>
        </div>
      </footer>
      
              
      <!--Popup-->
      <div id="popup_window" class="popup_content">
        <a href="javascript:void(0)" class="close_popup"><i class="fa fa-close"></i></a>
	    
	    	    <div id="popup_search" class="popup_content">
		    <h3>Searching</h3>
		    <div class="content container">
			  <form action="http://www.sierramadreweekly.com/" method="get" name="searchform" class="popup_form">
			      <div class="eight columns alpha">
				    <input type="text" name="s" class="u-full-width" placeholder="Keyword" />
			      </div>
			      <div class="four columns alpha omega">
				  	<input type="submit" name="search_button" class="button-primary" value="Search" />
			      </div>
			  </form>
		    </div>
	     </div>
	     	    
	     
	     	     
      </div>
      <div class="page_mask"></div>        
      </div><!--//body container-->
      
      <a href="javascript:void(0);" class="up_btn" id="backtoTop"><i class="fa fa-arrow-up"></i></a>
      
            	            <script type="text/javascript" id="modal">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1498412161 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            	            <script type="text/javascript" id="info-bar">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1498412161 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            	            <script type="text/javascript" id="slidein">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}

				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}

				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1498412161 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type='text/javascript' src='http://www.sierramadreweekly.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<link rel='stylesheet' id='ninja-forms-display-css'  href='http://www.sierramadreweekly.com/wp-content/plugins/ninja-forms/deprecated/css/ninja-forms-display.css?nf_ver=3.1.5&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-qtip-css'  href='http://www.sierramadreweekly.com/wp-content/plugins/ninja-forms/deprecated/css/qtip.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-rating-css'  href='http://www.sierramadreweekly.com/wp-content/plugins/ninja-forms/deprecated/css/jquery.rating.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.sierramadreweekly.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1641912769.3a81a9f.6367607ae6cc46a793bda4e44be07bd0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.9'></script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"http:\/\/www.sierramadreweekly.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"http:\/\/www.sierramadreweekly.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.sierramadreweekly.com\/opinion\/sierra-madre-watchman-has-a-few-things-to-say-about-city-hall\/","stats_nonce":"771ce9a0fe","subscribe_nonce":"aca81e77bb"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-content/plugins/bloom/js/custom.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.sticky.js'></script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.easing.min.js'></script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.masonry.min.js'></script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.nicescroll.min.js'></script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.justifiedGallery.min.js'></script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-content/themes/citynews/assets/js/pushy.js'></script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.1'></script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.flexloader.js'></script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-content/themes/citynews/assets/js/send-mail.js'></script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.simpleWeather.min.js'></script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-content/themes/citynews/assets/js/swiper.jquery.min.js'></script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.hoverdelay.js'></script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-content/themes/citynews/assets/js/citynews.js'></script>
<script type='text/javascript'>
var comment_title="COMMENT ON THIS POST";
   var temperature_unit="f";
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxcomment = {"ajax_url":"http:\/\/www.sierramadreweekly.com\/wp-admin\/admin-ajax.php","order":"desc","formpostion":"bottom"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-content/themes/citynews/assets/js/ajax-comment.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ninja_forms_settings = {"ajax_msg_format":"inline","password_mismatch":"Passwords do not match.","plugin_url":"http:\/\/www.sierramadreweekly.com\/wp-content\/plugins\/ninja-forms\/deprecated\/","datepicker_args":{"dateFormat":"mm\/dd\/yy"},"currency_symbol":"$","date_format":"mm\/dd\/yy"};
var thousandsSeparator = ",";
var decimalPoint = ".";
var ninja_forms_form_13_settings = {"ajax":"0","hide_complete":"1","clear_complete":"1"};
var ninja_forms_form_13_calc_settings = {"calc_value":"","calc_fields":[]};
var ninja_forms_password_strength = {"empty":"Strength indicator","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-content/plugins/ninja-forms/deprecated/js/min/ninja-forms-display.min.js?nf_ver=3.1.5&#038;ver=4.7.5'></script>
        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
            </body>
</html>
<!-- Dynamic page generated in 2.710 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-06-25 10:36:01 -->

<!-- super cache -->