<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">

<title>Why Some Crave the Attention You Gave | Sierra Madre Weekly</title>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.sierramadreweekly.com/xmlrpc.php" />

	<link rel="stylesheet" type="text/css" media="all" href="http://www.sierramadreweekly.com/wp-content/themes/advanced-newspaper-responsive/style.css" />
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.sierramadreweekly.com/feed/" />	
	<link rel="pingback" href="http://www.sierramadreweekly.com/xmlrpc.php" />

	<link rel="stylesheet" id="wp-forecast-css" href="http://www.sierramadreweekly.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

<!-- All in One SEO Pack 2.3.11.3 by Michael Torbert of Semper Fi Web Design[617,669] -->
<meta name="description"  content="Courtesy photo By Jordan Yassine We all know of at least one attention seeker in our lives. Attention seekers come in many different shapes and sizes. They" />

<meta name="keywords"  content="attention,lifestyle" />

<link rel="canonical" href="http://www.sierramadreweekly.com/lifestyle/why-some-crave-the-attention-you-gave/" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-9285716-7', { 'cookieDomain': 'www.sierramadreweekly.com' } );
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sierra Madre Weekly &raquo; Feed" href="http://www.sierramadreweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sierra Madre Weekly &raquo; Comments Feed" href="http://www.sierramadreweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sierra Madre Weekly &raquo; Why Some Crave the Attention You Gave Comments Feed" href="http://www.sierramadreweekly.com/lifestyle/why-some-crave-the-attention-you-gave/feed/" />
<meta property="og:title" content="Why Some Crave the Attention You Gave"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.sierramadreweekly.com/lifestyle/why-some-crave-the-attention-you-gave/"/><meta property="og:site_name" content="Sierra Madre Weekly"/><meta property="og:image" content="http://www.sierramadreweekly.com/wp-content/uploads/2017/01/1-53-1020x682-350x234.jpg"/>
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.sierramadreweekly.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.sierramadreweekly.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='7dc1a48c562074ba51ca59788b9db297' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Sierra Madre Weekly' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.sierramadreweekly.com/lifestyle/why-some-crave-the-attention-you-gave/' />
<meta name='shareaholic:keywords' content='attention, lifestyle' />
<meta name='shareaholic:article_published_time' content='2017-01-25T23:47:21+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-01-27T22:57:27+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Sierra Madre Weekly' />
<meta name='shareaholic:site_id' content='7dc1a48c562074ba51ca59788b9db297' />
<meta name='shareaholic:wp_version' content='7.8.0.4' />
<meta name='shareaholic:image' content='http://www.sierramadreweekly.com/wp-content/uploads/2017/01/1-53-1020x682-500x334.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.sierramadreweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.sierramadreweekly.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/ui-darkness/jquery-ui.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='http://www.sierramadreweekly.com/wp-content/plugins/bloom/css/style.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='smile-modal-style-css'  href='http://www.sierramadreweekly.com/wp-content/plugins/convertplug/modules/modal/assets/css/modal.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cp-perfect-scroll-style-css'  href='http://www.sierramadreweekly.com/wp-content/plugins/convertplug/modules/slide_in/../../admin/assets/css/perfect-scrollbar.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire_shortcodes-css'  href='http://www.sierramadreweekly.com/wp-content/themes/advanced-newspaper-responsive/framework/functions/shortcodes.css?ver=4.7.2' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-9285716-7']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var s2_script_strings = {"ajaxurl":"http:\/\/www.sierramadreweekly.com\/wp-admin\/admin-ajax.php","title":"Subscribe to this blog"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-content/plugins/subscribe2/include/s2_ajax.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-content/themes/advanced-newspaper-responsive/inc/js/jquery.cycle.all.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-content/themes/advanced-newspaper-responsive/inc/js/slides.min.jquery.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-content/themes/advanced-newspaper-responsive/inc/js/jquery.tools.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-content/themes/advanced-newspaper-responsive/inc/js/jquery.colorbox-min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-content/themes/advanced-newspaper-responsive/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-content/themes/advanced-newspaper-responsive/inc/js/responsive-menu.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-content/themes/advanced-newspaper-responsive/inc/js/superfish-1.4.8.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.sierramadreweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sierramadreweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sierramadreweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Britton Chiropractic' href='http://www.sierramadreweekly.com/business/britton-chiropractic/' />
<link rel='next' title='‘There Is a Time for Everything,’ and This Play Is Everything' href='http://www.sierramadreweekly.com/arts-entertainment/there-is-a-time-for-everything-and-this-play-is-everything/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://www.sierramadreweekly.com/?p=18327' />
<link rel="alternate" type="application/json+oembed" href="http://www.sierramadreweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sierramadreweekly.com%2Flifestyle%2Fwhy-some-crave-the-attention-you-gave%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.sierramadreweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sierramadreweekly.com%2Flifestyle%2Fwhy-some-crave-the-attention-you-gave%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.69" /> -->

<!-- This site is using AdRotate v3.18.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<meta property="og:site_name" content="Sierra Madre Weekly" />
<meta property="og:type" content="website" />
<meta property="og:image" content="http://www.sierramadreweekly.com/wp-content/uploads/2017/01/1-53-1020x682.jpg" />
<meta property="og:title" content="Why Some Crave the Attention You Gave" />
<meta property="og:url" content="http://www.sierramadreweekly.com/lifestyle/why-some-crave-the-attention-you-gave/" />
<link href="http://www.sierramadreweekly.com/wp-content/themes/advanced-newspaper-responsive/styles/default.css" rel="stylesheet" type="text/css" />

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			// Responsive Menu (TinyNav)
			$(".menu").tinyNav({
				active: 'current_page_item', // Set the "active" class for default menu
				label: ''
			});
			$(".tinynav").selectbox();			
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});
			
			$("ul#mid-slider-pagination").tabs("div.fea-slides-wrapper > div");
									
			$(".inline").colorbox({inline:true, width:450});
			
				$('#featured-slider .fea-slides').cycle({ 
					pauseOnPagerHover: 1,
					prev:   '.fea_prev',
					next:   '.fea_next',
					pauseOnPagerHover: 1,
					fx:     'fade',
					timeout: '3000',
					speed: '1000',
					pager:  '#featured-nav', 
					pagerAnchorBuilder: function(idx, slide) { 
						// return selector string for existing anchor 
						return '#featured-nav li:eq(' + idx + ') a'; 
					} 
				});

				$('#video-slider .fea-slides').cycle({ 
					pauseOnPagerHover: 1,
					prev:   '.vid_prev',
					next:   '.vid_next',
					resizeContainer: false,
					slideResize: false,
					fit: 1,
					pager:  '#vid-nav', 
					fx:     'fade',
					timeout: 0
				});

				$('#slides').slides({
										autoHeight: true
				});


			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
		});
	})(jQuery);
	</script>
<link rel="shortcut icon" href="http://www.sierramadreweekly.com/wp-content/uploads/2012/11/sierramadrefavicon1.jpg"/>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9285716-7', 'auto');
  ga('send', 'pageview');

</script>
	
	
		
	
	<style type="text/css" media="all">
a{color:#8a8a8a;}.widgettitle a {color:#b3b3b3;}</style>	
	<link rel="stylesheet" type="text/css" media="all" href="http://www.sierramadreweekly.com/wp-content/themes/advanced-newspaper-responsive/colorbox.css" />
	<link rel="stylesheet" type="text/css" media="all" href="http://www.sierramadreweekly.com/wp-content/themes/advanced-newspaper-responsive/styles/responsive/responsive.css" />
	
<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
	<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->	
<link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://www.sierramadreweekly.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.4.1' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://www.sierramadreweekly.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.4.1' type='text/css' media='all' property='stylesheet' />
</head>

<body class="post-template-default single single-post postid-18327 single-format-standard et_bloom">

<div class="ad728" style="width:100%;margin:0px 0 5px">
	<!-- meta slider -->
<div style="max-width: 960px; margin: 0 auto;" class="metaslider metaslider-flex metaslider-11058 ml-slider nav-hidden">
    
    <div id="metaslider_container_11058">
        <div id="metaslider_11058" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-18364 ms-image"><a href="http://www.westridge.org/page.cfm?p=2684" target="_blank"><img src="http://www.sierramadreweekly.com/wp-content/uploads/2017/01/2017_01_26_Westridge-School-728x90.png" height="85" width="960" alt="" class="slider-11058 slide-18364" /></a></li>
                <li style="display: none; width: 100%;" class="slide-18029 ms-image"><a href="https://www.surveymonkey.com/r/2VLHPFK" target="_blank"><img src="http://www.sierramadreweekly.com/wp-content/uploads/2016/12/SurveyLink-Leaderboard.jpg" height="85" width="960" alt="" class="slider-11058 slide-18029" /></a></li>
                <li style="display: none; width: 100%;" class="slide-16077 ms-image"><a href="http://www.getbankingdone.com " target="_blank"><img src="http://www.sierramadreweekly.com/wp-content/uploads/2016/05/3rdParty_2013Q1_Convenience_Pictures_728x90.gif" height="85" width="960" alt="" class="slider-11058 slide-16077" /></a></li>
                <li style="display: none; width: 100%;" class="slide-18290 ms-image"><a href="http://www.cityofpasadena.net/waterandpower/SaveWater/" target="_blank"><img src="http://www.sierramadreweekly.com/wp-content/uploads/2017/01/2016_11_17_Pasadena-Water-Power-728x90.jpg" height="85" width="960" alt="" class="slider-11058 slide-18290" /></a></li>
            </ul>
        </div>
        
    </div>
    <script type="text/javascript">
        var metaslider_11058 = function($) {
            $('#metaslider_11058').flexslider({ 
                slideshowSpeed:7000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                slideshow:true
            });
        };
        var timer_metaslider_11058 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_11058, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_11058, 1) : metaslider_11058(window.jQuery);
        };
        timer_metaslider_11058();
    </script>
</div>
<!--// meta slider-->
</div>

<div class="wrapper">
	<div id="masthead">
		<ul class="mastheadnav dropdown">
						
				<li class="date">
					<script type="text/javascript">
						<!--
						var mydate=new Date()
						var year=mydate.getYear()
						if (year < 1000)
						year+=1900
						var day=mydate.getDay()
						var month=mydate.getMonth()
						var daym=mydate.getDate()
						if (daym<10)
						daym="0"+daym
						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
						// -->
					</script>
				</li>
				<li><a class="inline" href="#sconnected">Stay Connected</a></li>			
					</ul>
		<div class="hide">
			<div id="sconnected"> 
									<h3 class="widgettitle">Widgetized Section</h3>
					<p>Go to Admin &raquo; Appearance &raquo; Widgets &raquo;  and move <strong>Gabfire Widget: Social</strong> into that <strong>MastheadOverlay</strong> zone</p>
							</div>
		</div>
		
		<div id="search">
			<form class="gab_search_style1" action="http://www.sierramadreweekly.com/">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" class="submit_style1" src="http://www.sierramadreweekly.com/wp-content/themes/advanced-newspaper-responsive/framework/images/search.png" alt="Search in site..." value="" /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>
		
	</div><!-- /masthead -->

	<div id="header">
					<div class="themequote quoteleft">
								<span class="quotetext">
					<span class="quotecaption">
											</span>
					<span class="quote">
						Your Voice					</span>
				</span>
			</div><!-- themequote quoteleft -->
			
			<div class="logo" style="padding:20px 0px 20px 30px;">	
									<h1>
						<a href="http://www.sierramadreweekly.com/" title="">
							<img src="http://www.sierramadreweekly.com/wp-content/uploads/2012/11/sierramadreheader.jpg" alt="Sierra Madre Weekly" title="Sierra Madre Weekly"/>
						</a>
					</h1>
							</div><!-- logo -->
			
			<div class="themequote quoteright">
				
								
				<span class="quotetext">
					<span class="quotecaption">
											</span>
					<span class="quote">
						Your Community					</span>
				</span>
				
			</div><!-- themequote quoteright -->
			<div class="clear"></div>
					

	</div><!-- /header -->

	<div id="mainmenu">
		<ul class="mainnav dropdown menu">
			<li class="first"><a href="http://www.sierramadreweekly.com/" title="">Home</a></li>
			<li id="menu-item-5898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5898"><a href="http://www.sierramadreweekly.com/category/current-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-16754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16754"><a href="http://www.sierramadreweekly.com/category/current-news/city-council/">City Council</a></li>
	<li id="menu-item-5888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5888"><a href="http://www.sierramadreweekly.com/category/crime/">Crime</a>
	<ul class="sub-menu">
		<li id="menu-item-16750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16750"><a href="http://www.sierramadreweekly.com/category/crime/police-blotters/">Blotters</a></li>
	</ul>
</li>
	<li id="menu-item-16751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16751"><a href="http://www.sierramadreweekly.com/category/district-5-election-2016/">District 5 Supervisorial Election 2016</a></li>
</ul>
</li>
<li id="menu-item-13919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13919"><a href="http://www.sierramadreweekly.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-16749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16749"><a href="http://www.sierramadreweekly.com/category/business/business-profile/">Business Profile</a></li>
	<li id="menu-item-14951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14951"><a href="http://www.sierramadreweekly.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-5897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5897"><a href="http://www.sierramadreweekly.com/category/school-and-education/">Education</a>
<ul class="sub-menu">
	<li id="menu-item-13920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13920"><a href="http://www.sierramadreweekly.com/category/school-and-education/schools/">Local Schools</a></li>
</ul>
</li>
<li id="menu-item-16753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16753"><a href="http://www.sierramadreweekly.com/category/health/">Health</a></li>
<li id="menu-item-16933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16933"><a href="http://www.sierramadreweekly.com/category/environment/">Environment</a></li>
<li id="menu-item-5903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5903"><a href="http://www.sierramadreweekly.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-5904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5904"><a href="http://www.sierramadreweekly.com/category/entertainment/arts/">Arts &#038; Culture</a></li>
	<li id="menu-item-5901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5901"><a href="http://www.sierramadreweekly.com/category/entertainment/dining/">Dining</a></li>
	<li id="menu-item-17057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17057"><a href="http://www.sierramadreweekly.com/category/entertainment/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-13924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13924"><a href="http://www.sierramadreweekly.com/category/sports-entertainment/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-13921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13921"><a href="http://www.sierramadreweekly.com/category/sports-entertainment/school-sports/">School Sports</a></li>
</ul>
</li>
<li id="menu-item-5895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5895"><a href="http://www.sierramadreweekly.com/category/obituaries/">Obituaries</a></li>
	
		</ul>
		<div class="clear"></div>
	</div><!-- /mainmenu -->
	
	<div id="submenu">
		<ul class="subnav dropdown menu">
			<li id="menu-item-16756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16756"><a href="http://www.sierramadreweekly.com/category/featured/">Featured</a></li>
<li id="menu-item-16759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16759"><a href="http://www.sierramadreweekly.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-16760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16760"><a href="http://www.sierramadreweekly.com/category/opinion/columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-16770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16770"><a href="http://www.sierramadreweekly.com/category/opinion/columns/dorothys-place/">Dorothy&#8217;s Place</a></li>
		<li id="menu-item-16761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16761"><a href="http://www.sierramadreweekly.com/category/opinion/columns/social-whirl/">Social Whirl</a></li>
	</ul>
</li>
	<li id="menu-item-16764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16764"><a href="http://www.sierramadreweekly.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-16757" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16757"><a href="http://www.sierramadreweekly.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-16766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16766"><a href="http://www.sierramadreweekly.com/category/travel/">Travel</a>
	<ul class="sub-menu">
		<li id="menu-item-16767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16767"><a href="http://www.sierramadreweekly.com/category/travel/local/">Local</a></li>
		<li id="menu-item-16768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16768"><a href="http://www.sierramadreweekly.com/category/travel/u-s/">U.S.</a></li>
		<li id="menu-item-16769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16769"><a href="http://www.sierramadreweekly.com/category/travel/world/">World</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-16755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16755"><a href="http://www.sierramadreweekly.com/category/community/">Community</a></li>
<li id="menu-item-18374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18374"><a href="http://www.sierramadreweekly.com/category/special-sections/">Special Sections</a></li>
<li id="menu-item-16765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16765"><a href="http://www.sierramadreweekly.com/category/print-edition/">Print Edition</a></li>
<li id="menu-item-18001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18001"><a href="http://local.beaconmedianews.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://local.beaconmedianews.com/', 'Neighborhood Ads']);" >Neighborhood Ads</a></li>
	
		</ul>
		<div class="clear"></div>
	</div><!-- /submenu -->
	<div id="container">

			<div id="main">
				
					<div id="post-18327" class="entry post-18327 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle tag-attention">
						<h1 class="entry-title">
							Why Some Crave the Attention You Gave						</h1>

						<p>January 25th, 2017  by Sierra Madre Weekly </p>
									
						<div id="attachment_42270" style="width: 510px" class="wp-caption aligncenter"><img class="wp-image-42270" src="http://www.pasadenaindependent.com/wp-content/uploads/2017/01/1-53-1020x682.jpg" width="500" height="334" /></p>
<p class="wp-caption-text">Courtesy photo</p>
</div>
<p><strong>By Jordan Yassine</strong></p>
<p>We all know of at least one attention seeker in our lives. Attention seekers come in many different shapes and sizes. They can range from that chatty coworker in the office to your own children. While attention seekers may be entertaining at times, they can also be quite annoying. It can sometimes feel like you are in a love-hate relationship. However, there’s a little-known secret to attention seekers that you should know: The unique power that they give us over them.</p>
<p>To better understand attention seekers, we need to first grasp why we behave. According to a research article published in Behavior Analysis in Practice, human beings behave because of four reasons: To escape a situation, gain someone’s attention, access something tangible such as money, or self-stimulation. All of our behaviors can fit into one these four categories. In our case, we are talking about that special category of behaviors fueled by attention, such as talking a lot, complaining, and teasing.</p>
<p>Behavioral scientists routinely look at what comes before and after a behavior to better understand attention seekers. For example, after finding himself sitting alone at a party, Johnny decides to grab a microphone. He starts to crack a few jokes.  After getting a couple of laughs, he keeps on going. In this case, Johnny’s jokes were sparked by no one talking to him. They were also fueled by the laughs he was getting. If people were paying attention to Johnny in first place, he probably would not have grabbed that microphone. Similarly, he would not have kept cracking jokes if no one was laughing.</p>
<p>The point is, the environment has a huge effect on the attention seekers in our lives. If there is no environment, attention-seeking will not happen. The beauty of this is that we can change the environment. And by changing the environment, we then change behavior.</p>
<p>Since attention fuels people like Johnny, we’re actually given a lot of power. Your attention is like a drug to an attention seeker. They will routinely need it, and will work hard to get it. Knowing this, you can use their cravings to your advantage. For example, reserving attention from your talkative child until they do their chores is a great way to put them to work. Giving that flirty coworker extra attention when they do something nice is a clever way to get an unpaid assistant. You can control how an attention seeker gets their ‘fix’. Make them work for it.</p>
<p><span class="cp-load-after-post"></span></p>
<div class='shareaholic-canvas' data-app-id='23687656' data-app='share_buttons' data-title='Why Some Crave the Attention You Gave' data-link='http://www.sierramadreweekly.com/lifestyle/why-some-crave-the-attention-you-gave/' data-summary=''></div>
<div class='shareaholic-canvas' data-app-id='23687664' data-app='recommendations' data-title='Why Some Crave the Attention You Gave' data-link='http://www.sierramadreweekly.com/lifestyle/why-some-crave-the-attention-you-gave/' data-summary=''></div>
<div class="clear"></div>						
												

					</div><!-- .entry -->

								
				
<div id="comments">
	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/lifestyle/why-some-crave-the-attention-you-gave/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.sierramadreweekly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p style="width: auto;"><label><input type="checkbox" name="s2_comment_request" value="1" /> Check here to Subscribe to notifications for new posts</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18327' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="98f0159858" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="200"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->				
			</div><!-- #main -->
			
			<div id="sidebar">
				<div class="sidebarinner">
	<div class="sidebar_left">
	<div class="widget">
	<div style="padding-bottom:10px">

</div></div>
<div id="execphp-3" class="widget widget_execphp"><div class="widgetinner">			<div class="execphpwidget"><!-- ENTERTAINMENT SLIDER     -->


<!-- EDUCATION SLIDER -->
</div>
		</div></div>
<div id="execphp-5" class="widget widget_execphp"><div class="widgetinner">			<div class="execphpwidget"><!-- SHOWCASE SLIDER     -->


</div>
		</div></div>
<div id="execphp-6" class="widget widget_execphp"><div class="widgetinner">			<div class="execphpwidget"></div>
		</div></div>
		<div id="recent-posts-3" class="widget widget_recent_entries"><div class="widgetinner">		<h3 class="widgettitle">Recent Posts</h3>
		<ul>
					<li>
				<a href="http://www.sierramadreweekly.com/special-sections/catholic-schools-week/">Catholic Schools Week</a>
							<span class="post-date">January 27, 2017</span>
						</li>
					<li>
				<a href="http://www.sierramadreweekly.com/current-news/route-710-in-pasadena-makes-national-highway-teardown-list/">Route 710 in Pasadena Makes National Highway Teardown List</a>
							<span class="post-date">January 27, 2017</span>
						</li>
					<li>
				<a href="http://www.sierramadreweekly.com/opinion/can-president-trump-kill-common-core/">Can President Trump Kill Common Core?</a>
							<span class="post-date">January 27, 2017</span>
						</li>
					<li>
				<a href="http://www.sierramadreweekly.com/sports-entertainment/table-tennis-demonstration-energizes-morning-assembly/">Table Tennis Demonstration Energizes Morning Assembly</a>
							<span class="post-date">January 26, 2017</span>
						</li>
					<li>
				<a href="http://www.sierramadreweekly.com/school-and-education/college-to-career-transition-where-schools-fall-short/">College to Career Transition: Where Schools Fall Short</a>
							<span class="post-date">January 26, 2017</span>
						</li>
				</ul>
		</div></div>
			</div><!-- .sidebar_left -->
	
	<div class="sidebar_right">
		<div class="gabfire-ad"><a href="http://www.filedba.com/" class="ad-sidebar1" id="filedba">
           <img src="http://www.arcadiaweekly.com/wp-content/uploads/2014/06/FILEDBA-WEB-AD-120x600-2014.jpg" />
           </a></div>	</div><!-- .sidebar_right -->
	<div class="clear"></div>
</div><!-- .sidebarinner -->			</div><!-- #Sidebar -->	
			
			<div class="clear"></div>
	</div><!-- #Container -->

</div><!-- wrapper -->


<div id="footer">
	<ul class="footercats menu">
		
	</ul>	
	<div class="clear"></div>

	<ul class="footerpages menu">	
	<li id="menu-item-16772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16772"><a href="http://www.sierramadreweekly.com/links/">Neighboring Sites</a></li>
<li id="menu-item-16773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16773"><a href="http://www.sierramadreweekly.com/subscribe/">Subscribe</a></li>
<li id="menu-item-16774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16774"><a href="http://www.sierramadreweekly.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-16775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16775"><a href="http://www.sierramadreweekly.com/contact/masthead/">Staff</a></li>
</ul>
</li>
<li id="menu-item-16776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16776"><a href="http://www.sierramadreweekly.com/">Home</a></li>
	
	</ul>
	<div class="clear"></div>
			
	<div id="footer_meta">
		<p class="footer-left-text">	
							&copy; 2017, <a href="#top" title="Sierra Madre Weekly" rel="home"><strong>&uarr;</strong> Sierra Madre Weekly</a>
					</p>
		
		<p class="footer-right-text">
			<a href="http://www.sierramadreweekly.com/wp-login.php">Log in</a>-					<a href="http://www.sierramadreweekly.com/wp-admin/edit.php">Posts</a> - 
					<a href="http://www.sierramadreweekly.com/wp-admin/post-new.php">Add New</a>
				 - 
						<!-- <a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> -  -->
			
			<!-- Designed by <a href="http://www.gabfirethemes.com/" title="Premium WordPress Themes">Gabfire Themes</a> -->
			<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.sierramadreweekly.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.sierramadreweekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"http:\/\/www.sierramadreweekly.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.sierramadreweekly.com\/lifestyle\/why-some-crave-the-attention-you-gave\/","stats_nonce":"3faf78805e","subscribe_nonce":"be27e37c68"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-content/plugins/bloom/js/custom.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.sierramadreweekly.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider-min.js?ver=3.4.1'></script>
	            <script type="text/javascript" id="modal">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1485559650 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            	            <script type="text/javascript" id="info-bar">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1485559650 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            	            <script type="text/javascript" id="slidein">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}

				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}

				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1485559650 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script><script type='text/javascript' src='http://www.sierramadreweekly.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
		</p>
		<div class="clear"></div>
	</div>
</div><!-- /footer -->	

</body>
</html>




<!-- Dynamic page generated in 1.627 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-01-27 16:27:30 -->

<!-- super cache -->